Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Benutzer mit diesem Namen existiert nicht

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 205

Benutzer mit diesem Namen existiert nicht

Post#1by support » 08.05.2007 09:46

#ed_op#DIV#ed_cl#Hallo!#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Ein Mitglied von mir bekommt immer die Meldung beim Anmelden:#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Benutzer mit diesem Namen existiert nicht#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Beim 2. Versuch klappt es dann aber.#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Weiß jemand, woran das liegt?#ed_op#/DIV#ed_cl#
User avatar
support
 
Highscores: 273

Post#2by Teamleiter & Techniker Gooof » 08.05.2007 10:41

Direkt beim Login?
Das ist komisch, denn ich hab gestern und vorgestern gut 100 Mails vom cTracker erhalten, von login.php... :-|
Ich lasse mir diese Meldungen jetzt nämlich per Email schicken, damit ich weiss wo die Meldungen kommen um sie auszubessern.

Aber das mit dem Login versteh ich nicht so ganz, da ist nichts was der nicht kennt. :roll:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#3by support » 08.05.2007 11:08

#ed_op#DIV#ed_cl#Ja genau, wenn sie auf login geht und dann dort ihren Namen und das Passwort eingibt, bekommt sie diese Mitteilung.#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Wenn sie dann nochmal auf login geht, klappt es aber.#ed_op#/DIV#ed_cl#
User avatar
support
 
Highscores: 273

Post#4by support » 08.05.2007 14:09

Von wo Logt sich sich ein von Oben,oder von unte?? Sie soll am beste von unte versuchen und sie soll den Hacken wegmachen,den das ist noch drine.
User avatar
support
 
Highscores: 273

Post#5by Teamleiter & Techniker Gooof » 09.05.2007 06:39

Das Problem sollte jetzt behoben sein, aber ich kriege es ja per Mail, das war erst seit dem 7. so als ich einige Module entfernt habe.
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#6by support » 23.07.2007 14:12

Mein Mitglied hat das Problem immer noch. Wieder mit der gleichen Meldung und beim 2. Mal geht es dann wieder ohne Probleme.
User avatar
support
 
Highscores: 273

Post#7by Kuhhund » 23.07.2007 14:36

Ich habe gerade mal einen Selbversuch gestartet.
Egal ob ich nur einen falschen Benutzernamen und/oder Passwort eingebe, es kommt immer die Meldung:
"
Du hast einen falschen oder inaktiven Benutzernamen oder ein falsches Passwort eingegeben."

Es kann also durchaus sein das es einen Tippfehler beim Passwort gab, und der Benutzername war richtig.
Oder Benutzername falsch und Passwort richtig.
Oder beides falsch....

Das lässt sich natürlich nur schwer eingrenzen.
Sieh dir das nächste mal zeitnah die Logdateien des CrackerTrackers an. Wenn dort der Benutzername auftaucht, ist auf jeden fall das Passwort falsch gewesen. Falsch eingegebene Benutzernamen loggt der aber nicht mit :-(

Gruß
Markus
[STATUS]
www.Forum-Altdeutsche-Huetehunde.de <=== Mein Hütehundforum
Der Westerwälder Kuhhund <=== Meine Hompage
M$ is not the answer, M$ is the question - the answer is NO! <=== Geiles Betriebsystem :mrgreen:
User avatar
Kuhhund
Foren-Guru
Foren-Guru
 
Posts: 552
Joined: 08.2006
Cash on hand: 0.00 Points
Location: Siegen/NRW
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#8by support » 26.07.2007 10:44

Also nach ihren Angaben gibt sie alles richtig ein.

Wie kann ich denn den CrackerTracker sehen? Keine Ahnung, habe ich noch nie gemacht.
User avatar
support
 
Highscores: 273

Post#9by Kuhhund » 26.07.2007 12:09

Im ACP links ganz unten! Klick dich dort bei den Logdateien durch.

Gruß
Markus
[STATUS]
www.Forum-Altdeutsche-Huetehunde.de <=== Mein Hütehundforum
Der Westerwälder Kuhhund <=== Meine Hompage
M$ is not the answer, M$ is the question - the answer is NO! <=== Geiles Betriebsystem :mrgreen:
User avatar
Kuhhund
Foren-Guru
Foren-Guru
 
Posts: 552
Joined: 08.2006
Cash on hand: 0.00 Points
Location: Siegen/NRW
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#10by Teamleiter & Techniker Gooof » 26.07.2007 12:17

Ich könnte bei dir mal die Datenbank-Wartung starten und Benutzer / Beiträge Synchronisieren.
Aber das wird nichts bringen... denke ich mal.

Er/Sie hatte bestimmt den Benutzernamen falsch geschrieben.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#11by support » 26.07.2007 12:51

Gooof wrote:Er/Sie hatte bestimmt den Benutzernamen falsch geschrieben.


Aber doch nicht jedes Mal. Es ist ja IMMER, wenn sie sich im Forum einloggt.
User avatar
support
 
Highscores: 273

Post#12by Teamleiter & Techniker Gooof » 26.07.2007 12:53

Vielleicht mal den Benutzernamen ändern das könnte helfen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#13by Kuhhund » 26.07.2007 14:26

Hast du die Logdateien gefunden? Dein User soll sich beim nächsten Fehlschlag direkt bei dir melden, das du die dir zeitnah ansehen kannst.
Cookies mal alle löschen...
Hat der User Sonderzeichen im Namen? !"§$%_.;
Damit hatte es glaube ich auch mal Probleme gegeben...

gruß
Markus
[STATUS]
www.Forum-Altdeutsche-Huetehunde.de <=== Mein Hütehundforum
Der Westerwälder Kuhhund <=== Meine Hompage
M$ is not the answer, M$ is the question - the answer is NO! <=== Geiles Betriebsystem :mrgreen:
User avatar
Kuhhund
Foren-Guru
Foren-Guru
 
Posts: 552
Joined: 08.2006
Cash on hand: 0.00 Points
Location: Siegen/NRW
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: Yandex [Bot] and 1 guest