Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Bild oberhalb des Banners nach dem Upload

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 1336

Re: Bild oberhalb des Banners nach dem Upload

Beitrag#16von Teamleiter & Techniker Gooof » 19.08.2009 21:24

Ok, werde ich mir die nächsten 2-3 Tage noch genauer angucken mit dem Upload, ich hoffe das es dann funktioniert und nur an etwas kleinem liegt.

"das bild ist ein jpg-datei hat 348x336 Pixel und ist 68,6 KB groß"

Die größe lässt eigentlich darauf schließen das es keine JPG Datei ist, da es dafür normal zu groß ist. Aber ich kann das so auch schlecht sehen, am besten mal das Bild auf rapidshare.com hochladen und dann mal hier den Link reinsetzen, zu 99,5% müsste es so sein das es keine echte JPG Datei ist.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Bild oberhalb des Banners nach dem Upload

Beitrag#17von Appifreundin » 19.08.2009 22:10

Gooof hat geschrieben:Die größe lässt eigentlich darauf schließen das es keine JPG Datei ist, da es dafür normal zu groß ist. Aber ich kann das so auch schlecht sehen, am besten mal das Bild auf rapidshare.com hochladen und dann mal hier den Link reinsetzen, zu 99,5% müsste es so sein das es keine echte JPG Datei ist.


:wink2: hier der Link.....
http://rapidshare.com/files/269242838/100_1004.JPG.html
Benutzeravatar
Appifreundin
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 04.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Re: [offen] Bild oberhalb des Banners nach dem Upload

Beitrag#18von Alina » 18.09.2009 00:03

Dieses Problem mit dem Bild oberhalb des Banners haben auch von 2 Forenmitglieder und es war eine jpg Datei
was kann man tun?
LG Alina
http://riesenschnauzerinnot.kostenloses ... portal.php
Liebe ist das einzigste, was wächst wenn wir es verschwenden. (Ricarda Huch)
Benutzeravatar
Alina
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 03.2008
Barvermögen: 0,00 Points
Wohnort: Hessen
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: [beendet] Bild oberhalb des Banners nach dem Upload

Beitrag#19von Teamleiter & Techniker Gooof » 18.09.2009 10:29

Das Problem wurde gerade behoben, die IE8 User sehen nun einen anderen Upload. Der Fehler im alten Upload konnte aufgrund des verschlüsselten Editor Codes nicht behoben werden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [beendet] Bild oberhalb des Banners nach dem Upload

Beitrag#20von Appifreundin » 18.09.2009 19:29

Dankeschön :blume:

allerdings lassen sich keine Fotos hochladen (oder wir machen was falsch :pardon: ) da TinyPic nicht komplett angezeigt wird und der Button "Hochladen" nicht zu sehen ist....scrollen geht auch nicht

Bild
Benutzeravatar
Appifreundin
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 04.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Re: [beendet] Bild oberhalb des Banners nach dem Upload

Beitrag#21von XMEN » 28.12.2009 13:40

Guten Tag,

nachdem ich nun die Arbeiten an meinem Forum fast beendet habe, hat sich meine Freundin angemeldet und dann hat sie mit Schrecken folgendes festgestellt, resp. mir gemeldet.
Ich arbeite mit Firefox, sie surft wie bei den meisten üblich mit IE 8.
1. Wurde bei Ihr in den Beiträgen mein AVA Bild nicht angezeigt, sprich es war nur ein rotes Kreuz.
Erst als ich selbst mit IE in meinen persönlichen Bereich ging und dort mein Profil abgesendet hatte, wurde mein AVA angezeigt.
Ihr Ava den sie mit IE eingestellt hatte, wurde korrekt angezeigt.
2. Zweitens habe ich eine Willkommensnachricht eingestellt gehabt, mit Bild, oberhalb des Bildes auch noch eine Laufschrift.
Das wurde im Firefox alles korrekt angezeigt, aber im IE wurde über dem Bild wieder ein Kreuz angezeigt, das kriege ich auch mit der weiter unten gelesenen Beschreibung zwecks BB Box nicht weg. Habe dort mal auf kein Bild eingestellt.
Auch nachdem ich die ganze Willkommensnachricht gelöscht habe. Taste F5 bewirkt auch nichts!
Ich stelle nun 2 Screens ein, der eine mit FF, wo die Willkommensnachricht nun weg ist, den anderen mit IE, wo in der Willkommensnachricht, das Kreuz noch vorhanden ist.
Firefoxansicht

Bild

IE Ansicht

Bild

Wenn ich bei dem Kreuz auf Eigenschaften klicke, wird mir das angezeigt:
Bild


Ich hoffe mir kann geholfen werden bei diesem Problem, habe es hierher gesetzt, weil es das einzige ist was ich mit der SUFU gefunden habe und es meinem Problem ähnelt.
Zuletzt geändert von XMEN am 28.12.2009 15:07, insgesamt 1-mal geändert.
Liebe Grüsse
Xmen

Foren URL: http://harmonie.phpbb8.de/
Style: Magic
Benutzeravatar
XMEN
Foren Benutzer
Foren Benutzer
 
Beiträge: 167
Registriert: 10.2009
Barvermögen: 3.167,02 Points
Bank: 10.136,45 Points
Wohnort: Etziken/Schweiz
Danke gegeben: 31
Danke bekommen: 18x in 18 Posts
Geschlecht: weiblich

Re: [beendet] Bild oberhalb des Banners nach dem Upload

Beitrag#22von Premium Mitglieder Dreja » 28.12.2009 14:21

Wie du sehen kannst (oder offenbar doch nicht) ist hier der 2er Bereich. Da bist du mit deinem 3er Forum falsch. :hut:
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Re: [beendet] Bild oberhalb des Banners nach dem Upload

Beitrag#23von XMEN » 28.12.2009 15:10

Oh Mann,

danke Dreja, wie oft noch? Muss ich mal sehen, ob man das in der SUFU definieren kann, bis jetzt habe ich nur eine Suchfrage eingegeben. Entschuldigung ich versuche es mal im 3 er Bereich :oops:

Dankeschön und nichts für ungut :mrgreen:
Liebe Grüsse
Xmen

Foren URL: http://harmonie.phpbb8.de/
Style: Magic
Benutzeravatar
XMEN
Foren Benutzer
Foren Benutzer
 
Beiträge: 167
Registriert: 10.2009
Barvermögen: 3.167,02 Points
Bank: 10.136,45 Points
Wohnort: Etziken/Schweiz
Danke gegeben: 31
Danke bekommen: 18x in 18 Posts
Geschlecht: weiblich

Vorherige

Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb bild technik fehlerbild tinypic oder picr wechen upload

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag