Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Bilder laden nur zur Hälfte/ Email bei Büroklammer

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 779

Bilder laden nur zur Hälfte/ Email bei Büroklammer

Beitrag#1von Eisengel » 19.11.2012 14:27

Hallo,

einige meiner User haben folgende Probleme

1. Sie sehen die Bilder in den Galerien und Beiträgen nur zu einem Drittel.

2. Wenn sie auf die Büroklammer klicken, kommt nicht das Fenster zum hochladen, sondern die Aufforderung die Mail- Addy anzugeben.

Die User sind mit den IE und auch mit dem aktuellen Firefox im Forum unterwegs.
Benutzeravatar
Eisengel
eingestellter User
eingestellter User
 
Beiträge: 69
Registriert: 10.2009
Barvermögen: 2.100,00 Points
Bank: 17.274,37 Points
Danke gegeben: 136
Danke bekommen: 12x in 9 Posts
Geschlecht: weiblich
Forenstyle: eTech Red

Ähnliche Themen
» Bilder rechts/links vom Text

Re: Bilder laden nur zur Hälfte/ Email bei Büroklammer

Beitrag#2von tups » 19.11.2012 22:13

Eisengel hat geschrieben:1. Sie sehen die Bilder in den Galerien und Beiträgen nur zu einem Drittel.

Das ist leider, mittlerweile, ein Problem bei den 2er Foren. Die 2er werden schon lange nicht mehr weiterentwickelt, sie werden hier nur noch soweit gewartet, wie es möglich ist, das sie einwandfrei laufen, was aber nicht mehr in allen Bereichen möglich ist.

Vielleicht hilft dir das ja auch etwas weiter.
post142432.html#p142432

Eisengel hat geschrieben:2. Wenn sie auf die Büroklammer klicken, kommt nicht das Fenster zum hochladen, sondern die Aufforderung die Mail- Addy anzugeben.

Dann klicken deine User nicht auf die Büroklammer, denn die gibt es im normalen Texteditor gar nicht. Deine User klicken bestimmt auf Bild <== dieses Symbol, welches zur Eingabe einer Email auffordert, was auch richtig ist.

Das Symbol der eigentlichen Büroklammer, welches nur im RichText Editor vorhanden ist, sieht Bild <== so aus.

Auch hierzu ist dieser Link hilfreich
post142432.html#p142432

Wenn du hier im Support, im 2er Bereich, mal bei der Suche, Bilder hochladen eingibst, erhälst du zahlreiche Beiträge, die dir bestimmt eine Antwort auf deiner Frage geben.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Bilder laden nur zur Hälfte/ Email bei Büroklammer

Beitrag#3von Eisengel » 19.11.2012 23:56

Danke für die Antworten. :blume:

Dass es die Büroklammer im normalen Texteditor nicht mehr gibt, wissen meine User. Das Problem trat auch auf, nachdem sie auf RichText- Editor geklickt und dort dann auf die Büroklammer geklickt haben. Da sie ja mit der Vorgehensweise vertraut sind, bin ich nicht auf die Idee gekommen, dass sie die falschen Büroklammer anklicken könnten.

Dass die Forensoftware veraltet ist, ist uns auch bekannt. Einen Wechsel wird es auch in kürze geben, allerdings muss ich da erst den für mich passenden Zeitpunkt festlegen.

Die Suche hatte ich eigentlich benutzt, aber leider irgendwie nicht die richtige Antwort gefunden. Das nächste Mal werde ich noch genauer schauen. :oops:
Benutzeravatar
Eisengel
eingestellter User
eingestellter User
 
Beiträge: 69
Registriert: 10.2009
Barvermögen: 2.100,00 Points
Bank: 17.274,37 Points
Danke gegeben: 136
Danke bekommen: 12x in 9 Posts
Geschlecht: weiblich
Forenstyle: eTech Red


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

bilder laden nur halb

bilder laden nur zur hälfte

bilder html email zu hälfte grau bilder nach kartenfehler nur noch zur hälfte zu sehen google bilder laden nur zur hälfte email: foto kommt nur halb an was tun wenn im office 2007 die bilder von e-mail nur halb sind fotos kommen nur halb an firefox grafiken laden nur halb bild in der anzeige vorhanden beim anklicken nur halb