Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Debug-Meldung/Userin kommt nicht in Thread

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 304

Debug-Meldung/Userin kommt nicht in Thread

Post#1by Premium Mitglieder Dreja » 06.11.2009 23:22

Eine Userin im Forum http://apjforum.phpbb6.de/portal.php hat folgende Fehlermeldung, wenn sie einen bestimmten Thread anklickt.

Code: Select all
Could not update topic watch information

DEBUG MODE

SQL Error : 126 Incorrect key file for table './apjforum_topics_watch.MYI'; try to repair it

UPDATE apjforum_topics_watch SET notify_status = 0 WHERE topic_id = 512 AND user_id = 6

Line : 420
File : viewtopic.php


Es betrifft nur einen einzigen Thread. Das Problem trat erst nach dem Verschieben der Kategorie samt Foren von oben nach weiter unten auf.

Mit der Erlaubnis der Userin hab ich mich in ihren Account eingeloggt und bekomme dann die gleiche Fehlermeldung. Mein normaler Testuseraccount hat keine Probleme - ebenso haben wohl alle anderen keine Probleme.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Re: Debug-Meldung/Userin kommt nicht in Thread

Post#2by Teamleiter & Techniker Gooof » 07.11.2009 07:16

Ich nehme an der Fehler hat sich von selbst repariert oder ist er noch da?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Debug-Meldung/Userin kommt nicht in Thread

Post#3by Premium Mitglieder Dreja » 07.11.2009 12:35

Ob er sich selbst repariert hat weiß nicht, aber heut morgen ist der Thread für die Userin wieder zugänglich. :-)
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest