Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Fehler beim erstellen von Foren

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 531

Fehler beim erstellen von Foren

Beitrag#1von qqlarsqq » 12.08.2008 14:27

Hallo zusammen,

ich probier mich gerade beim einrichten unseres Forums. Leider bekomme ich immer einen komischen Fehler, wenn ich in einer Kategorie ein Forum öffnen möchte:

Forum ID: b7.phpbb6.de

Fehlermeldung:

[TABLE][TR]Allgemeiner Fehler[/TR][TR][TD]
Couldn't get list of Categories/Forums

DEBUG MODE

SQL Error : 1054 Unknown column 'attached_forum_id' in 'where clause'

SELECT * FROM b7_forums WHERE attached_forum_id=-1 and cat_id= 4 ORDER BY forum_order

Line : 416
File : admin_forums.php[/TD][/TR][/TABLE]
Kann mir damit wer weiterhelfen?

LG
Benutzeravatar
qqlarsqq
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#2von kassia » 12.08.2008 14:41

Hi


Gib mal deinen Forumsnamen (Url) hier als Signatur an oder tu sie in dein Profil.

Dann wird Gooof bei dir reinkönnen und schaun, was falsch is und kann dir helfen.

Bild
Benutzeravatar
kassia
Foren-Guru
Foren-Guru
 
Beiträge: 347
Registriert: 09.2007
Barvermögen: 0,00 Points
Wohnort: Rheinland-Pfalz
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Beitrag#3von Lea » 12.08.2008 15:40

Foren-URL ist doch genannt, Kassia. ;)

Ich sehe du hast alle Voreinstellungen gelöscht, qqlarsqq.
Hast du überhaupt schon eine Kategorie eingerichtet? :?
Ohne Kategorie können keine Foren erstellt werden. :emot-shakehead:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#4von kassia » 12.08.2008 15:46

Ups, da hatte ich nach einer URL geschaut, nach nem blauen Link Bild Bild
Benutzeravatar
kassia
Foren-Guru
Foren-Guru
 
Beiträge: 347
Registriert: 09.2007
Barvermögen: 0,00 Points
Wohnort: Rheinland-Pfalz
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Beitrag#5von qqlarsqq » 12.08.2008 16:39

@ Lea: Jo habe schon 5 Kategorien eingerichtete und in denen versucht ein Forum zu öffnen. Das funzt leider net. Bekomme immmer diesen Fehler angezeigt :?
Benutzeravatar
qqlarsqq
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#6von qqlarsqq » 12.08.2008 16:41

Und der Kalender will auch irgendwie nicht:

Allgemeiner Fehler

Could not select Calendar permission from user/usergroup table

DEBUG MODE

SQL Error : 1054 Unknown column 'g.group_calendar_perm' in 'field list'

SELECT g.group_id, g.group_calendar_perm FROM b7_user_group ug, b7_groups g WHERE g.group_id = ug.group_id AND g.group_single_user != 1 ORDER BY g.group_id

Line : 68
File : cal_functions.php


Und dabei habe ich schon rechte etc. dafür eingestellt. Komische Sache :???:
Benutzeravatar
qqlarsqq
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#7von kassia » 12.08.2008 17:00

Ich wollte mal reinschaun und hab mich angemeldet, aber nur du kannst freischalten.

Von außen sieht man nur: Dieses Board hat keine Foren.
Benutzeravatar
kassia
Foren-Guru
Foren-Guru
 
Beiträge: 347
Registriert: 09.2007
Barvermögen: 0,00 Points
Wohnort: Rheinland-Pfalz
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Beitrag#8von qqlarsqq » 12.08.2008 17:04

Jo bist freigeschaltet
Benutzeravatar
qqlarsqq
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#9von kassia » 12.08.2008 17:22

Oki.

Hatte mich eingeloggt und es erschien auch wieder: Dieses Forum hat keine Foren.

Meine Begrüßungsmail kann ich lesen, einige Funktionen zeigen aber auch Debug.... an.

Der Kalender: [TABLE][TR][TD]
Could not select Calendar permission from user/usergroup table

DEBUG MODE

SQL Error : 1054 Unknown column 'g.group_calendar_perm' in 'field list'

SELECT g.group_id, g.group_calendar_perm FROM b7_user_group ug, b7_groups g WHERE g.group_id = ug.group_id AND g.group_single_user != 1 AND ug.user_id = '5' AND ug.user_pending = 0 ORDER BY g.group_id

Line : 68
File : cal_functions.php[/TD][/TR][TR][TD] [/TD][/TR][/TABLE]

Vielleicht hat es was mit den Tabellen zu tun?

Evtl. auf Datenbankwartung gehen im Adminbereich und da die Tabellen prüfen. Da sind mehrere. Kannste eh kaum was verkehrt machen.

Bild
Benutzeravatar
kassia
Foren-Guru
Foren-Guru
 
Beiträge: 347
Registriert: 09.2007
Barvermögen: 0,00 Points
Wohnort: Rheinland-Pfalz
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Beitrag#10von Lea » 12.08.2008 19:01

Hat die Datenbankwartung nichts gebracht?

Dann müsste sich Gooof das mal angucken. :?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#11von Teamleiter & Techniker Gooof » 12.08.2008 23:04

Hm, das muss irgendwas bei der Anmeldung schief gelaufen sein. Ich gehe gleich nochmal auf Fehlersuche.

Du hattest die Anmeldung aber nicht abgebrochen oder?
Am besten jetzt nochmal neu anmelden. Danke!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#12von qqlarsqq » 13.08.2008 01:36

jo habe ich getan. bei der anmeldung ist nen fehler passiert.

jetzt funzt alles!
:blob6:
vielen dank trotzdem an alle :klasse:
Benutzeravatar
qqlarsqq
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#13von kassia » 13.08.2008 11:37

Darf ich dich mal fragen, was man bei einer Anmeldung falsch machen kann?

Bild

Toll, daß es nun geht Bild
Benutzeravatar
kassia
Foren-Guru
Foren-Guru
 
Beiträge: 347
Registriert: 09.2007
Barvermögen: 0,00 Points
Wohnort: Rheinland-Pfalz
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Beitrag#14von Teamleiter & Techniker Gooof » 13.08.2008 16:41

Das versuche ich ja herauszufinden, bis jetzt konnte ich so einen Fehler aber nie nachstellen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#15von kassia » 13.08.2008 16:51

Huhu Gooof,

achso Bild

Meine Frage ging ansich an den Forenbesitzer/Frager. Aber so gehts auch Bild


Bild
Benutzeravatar
kassia
Foren-Guru
Foren-Guru
 
Beiträge: 347
Registriert: 09.2007
Barvermögen: 0,00 Points
Wohnort: Rheinland-Pfalz
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

sql error : 1054 unknown column group_calendar_perm in field list