Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Fehler in meinen Forum ._.

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 264

Fehler in meinen Forum ._.

Post#1by Souli » 18.07.2008 18:06

Hey Leute..
Ich hab irgendwie schwierigkeiten in meinen Forum.
Bzw meine User~
Hier mein Forum: http://soulisrpgworld.kostenloses-forum.be/

Problem 1: Ein User meldete sich in meinen Forum an. Erst hatte sie das Problem, das ihr Ava nicht angenommen wurde.
Da kam dann sowas:
[LEFT]Die Sicherheitssoftware hat einen möglichen Angriff auf dem Forum festgestellt mit einer Endlosschleife oder einem groß Text evtl. von einem eingebauten Mod. Daher stoppte das Script hier. [/LEFT]

[LEFT] [/LEFT]
[LEFT]Kommt diese Meldung trotz eines geänderten Textes oder eines ausgefülltem Formulars nochmal dann versuche es mit einer anderen Möglichkeit nochmal oder schreibe den Moderatoren im Support-Forum von Kostenloses-Forum.be. [/LEFT]

Schildere genau wie es zu dieser Meldung kam


Ich hab ihr dann eins reingemacht, ist ja auch kein ding.
Dann kam bei ihr eine Meldung:

Das Spammer-Blocksystem hat nun Deinen Benutzeraccount gebannt / gesperrt, da Du als Spammer identifiziert wurdest.
Ich hab echt nichts gemacht. O_o Was ist da los?

Problem 2: Ein User konnte in meinen Forum keine Nachrichten mehr schreiben. Da kam immer, das sie ein Text eingeben muss, was sie aber gemacht hat Oo




Bei beiden sachen wurde das Problem später wieder behoben. Seltsamerweise war später alles wieder normal.
Aber das kann ja nicht sein, dass das jetzt immer vorkommen muss.
Ich brauch dringend rat homies, pls help ._.




Mfg

Souli
"Halt, wir können hier nicht halten...Das ist Fledermausland!"

~
http://soulisrpgworld.kostenloses-forum.be~ GuHaHaHa..~
User avatar
Souli
Einsteiger
Einsteiger
 
Posts: 10
Joined: 07.2008
Cash on hand: 88.89 Points
Location: In deinem Schrank~
Thanks: 0
Thanked: 0 time in 0 post
Gender: Female

Post#2by Teamleiter & Techniker Gooof » 18.07.2008 19:10

Es kann sein das er aufgrund von irgendwelchen Sonderzeichen wie ""; "ETC" irgendwas:..\\""

Im Usernamen z.B. sollten solche Zeichen nicht benutzt werden, evtl. kam es davon.
Sonst im Adminbereich mal bei Cracker Tracker die Einstellungen für Spamer runterstufen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest