Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Fehler nach Forenanmeldung

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 302

Fehler nach Forenanmeldung

Beitrag#1von PEKUMA » 19.10.2008 22:57

Also hallo erst mal Bild

Habe ein problem bekomme keine foren erstellt kommt immer das

Allgemeiner Fehler
Couldn't insert row in forums table

DEBUG MODE

SQL Error : 1054 Unknown column 'auth_download' in 'field list'

INSERTINTO samakiro_forums (forum_id, forum_name, cat_id, attached_forum_id,forum_desc, forum_order, forum_status, show_quickreply, forum_password,prune_enable, auth_view, auth_read, auth_post, auth_reply, auth_edit,auth_delete, auth_sticky, auth_announce, auth_vote, auth_pollcreate,auth_attachments, auth_download) VALUES ('2', 'Server News', 2, -1,'Hier findet ihr News rund um den Server', 20, 0, 1, '', 0, 0, 0, 1, 1,1, 1, 3, 3, 1, 1, 1, 1)

Line : 619
File : admin_forums.php


Wäre super nett wenn mir einer schnell helfen könnte danke euch schon mal


MFG

-----


PEKUMA
Benutzeravatar
PEKUMA
Einsteiger
Einsteiger
 
Beiträge: 6
Registriert: 10.2008
Barvermögen: 0,00 Points
Wohnort: Deutschland
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#2von Premium Mitglieder points4all2 » 19.10.2008 23:03

Da hier jeder Hilfe braucht (ist ja ein Support-Forum) ist es überhaupt nicht schlau, wenn man "brauche Hilfe" als Thread-Titel nimmt. ;) Außerdem nimmt man auch keine GROSSBUCHSTABEN, da das in einem Forum als Anbrüllen gilt.

Und das Wichtigste... Hier lesen: http://support.kostenloses-forum.be/sup ... 15799.html

Zu Deinem Problem - da kann ich nur raten, da ich keine Ahgnung habe, welche Forensoftware Du hast (siehe verlinkten Beitrag). Solltest Du aber ein kostenlos- oder phpbb6-Board haben, dann läßt sich das Problem sehr einfach lösen (steht aber auch im Adminbereich drinne ganz unten, wo Du Foren anlegst):
Sollte beim erstellen eines Forums oder einer Kategorie ein SECURITY ALERT kommen, lege bitte zuerst ein Forum oder Kategorie mit Namen "Forum3" an und ändere diesen Namen dann auf der nächsten Seite.
Das NEUE Trivago-Fun
Template: Prosilver Special Edition (verändert)
Theme: Prosilver Special Smooth
Grafiksammlung: Prosilver Special Smooth

http://www.euregio-trekdinner-aachen.de
Benutzeravatar
Premium Mitglieder points4all2
Pünktchen vom Dienst
Pünktchen vom Dienst
 
Beiträge: 2023
Registriert: 03.2007
Barvermögen: 16.318,53 Points
Bank: 10.163,25 Points
Wohnort: Alsdorf
Danke gegeben: 418
Danke bekommen: 382x in 206 Posts
Highscores: 25
Geschlecht: weiblich
Deine Foren-URL: http://trivagofun.de
Forenstyle: prosilver Special Smooth

Beitrag#3von PEKUMA » 19.10.2008 23:07

ok sorry das wusste ich net mit dem groß schreiben

Danke dir erst mal hoffe ich kann das problem lösen
[http://samakirobrandnew.kostenloses-forum.be]
Benutzeravatar
PEKUMA
Einsteiger
Einsteiger
 
Beiträge: 6
Registriert: 10.2008
Barvermögen: 0,00 Points
Wohnort: Deutschland
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#4von Teamleiter & Techniker Gooof » 19.10.2008 23:09

Ich hab das Forum gerade gelöscht, bitte melde es dir nochmal an. (das ist leichter)

Hattest du die Anmeldung irgendwie abgebrochen oder lief diese durch bis das Forum erschienen ist?


[SQL Error : Unknown column -- bedeutet soviel wie die Spalte fehlt]
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#5von PEKUMA » 19.10.2008 23:21

wie gelöscht ist doch noch da ?? samakiro.kf

also ich komme drauf :???:
Benutzeravatar
PEKUMA
Einsteiger
Einsteiger
 
Beiträge: 6
Registriert: 10.2008
Barvermögen: 0,00 Points
Wohnort: Deutschland
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#6von Teamleiter & Techniker Gooof » 19.10.2008 23:36

Jetzt aber, ich hatte es bei phpbb6.de gelöscht. ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#7von PEKUMA » 19.10.2008 23:39

ok danke habe nun neu gemacht und es klappt danke euch noch mals aber könntest du das eine dann löschen wäre nett danke dir (der link oben Löschen bitte :D )


MFG


_____

PEKUMA
[http://samakirobrandnew.kostenloses-forum.be]
Benutzeravatar
PEKUMA
Einsteiger
Einsteiger
 
Beiträge: 6
Registriert: 10.2008
Barvermögen: 0,00 Points
Wohnort: Deutschland
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron