Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Fehler

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 259

Fehler

Beitrag#1von BlackFlame » 15.08.2008 16:28

Ich hab gerade mein erstes Thema eröffnet und dann kam der "Fehler"



Could not obtain post/user information. Fehler behoben! Bitte diese Seite aktualisieren!

DEBUG MODE

SELECTu.username, u.user_id, u.user_posts, u.user_from, u.user_website,u.user_email, u.user_icq, u.user_aim, u.user_yim, u.user_skype,u.user_regdate, u.user_msnm, u.user_viewemail, u.user_rank, u.user_sig,u.user_sig_bbcode_uid, u.user_avatar, u.user_avatar_type,u.user_allowavatar, u.user_allowsmile, u.karma_plus, u.karma_minus,u.karma_time, u.user_allow_viewonline, u.user_session_time,u.ct_miserable_user , u.status_offline_text as offline,u.status_online_text as online, u.user_allow_viewonline, u.user_gender,p.*, pt.post_text, pt.post_subject, pt.bbcode_uid, m.longitude,m.latitude FROM darkshinsoo_posts p, darkshinsoo_users u LEFT JOINdarkshinsoo_map_mod_user m ON u.user_id=m.user_id,darkshinsoo_posts_text pt WHERE p.topic_id = 2 AND pt.post_id =p.post_id AND u.user_id = p.poster_id ORDER BY p.post_time ASC LIMIT 0,15

Line : 803
File : viewtopic.php



Ich habe die Seite paar mal Aktualisiert aber das geht nicht weg.
url vom Forum:http://darkshinsoo.phpbb6.de/
Benutzeravatar
BlackFlame
Einsteiger
Einsteiger
 
Beiträge: 8
Registriert: 08.2008
Barvermögen: 0,00 Points
Wohnort: Freudenberg
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#2von Teamleiter & Techniker Gooof » 15.08.2008 17:47

ok ist behoben, auch das Style evangelion_ex, da war allgemein ein kleiner Fehler mit großer Wirkung. ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#3von BlackFlame » 16.08.2008 13:51

Zeigt den Text nun an Danke Bild
Benutzeravatar
BlackFlame
Einsteiger
Einsteiger
 
Beiträge: 8
Registriert: 08.2008
Barvermögen: 0,00 Points
Wohnort: Freudenberg
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast