Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Fehler wen man ein neues Forum erstellt?

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 1337

[beendet] Fehler wen man ein neues Forum erstellt?

Beitrag#1von New Holland CX 840 » 15.06.2009 16:54

Hallo

Ich hab bei einem Freund von mir der auch ein Forum haben wollte ein bisschen unter die Arme gefriffen und ihm beim Einrichten gehollfen. Aber wen ich ein neues Forum erstellen möchte (Im Admin Bereich) dan kommt immer diese Meldung

Code: Alles auswählen
Allgemeiner Fehler

Couldn't get list of Categories/Forums

DEBUG MODE

SQL Error : 1054 Unknown column 'attached_forum_id' in 'where clause'

SELECT * FROM 1lsmoddinggarage_forums WHERE attached_forum_id=-1 and cat_id= 2 ORDER BY forum_order

Line : 416
File : admin_forums.php


Kann mir einer Helfen?

mfg
Zuletzt geändert von Teamleiter & Techniker Gooof am 15.06.2009 19:55, insgesamt 2-mal geändert.
Grund: Fehlermeldung in Code gesetzt
Benutzeravatar
New Holland CX 840
Lehrling
Lehrling
 
Beiträge: 17
Registriert: 05.2009
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Fehler wen man ein neues Forum erstellt?

Beitrag#2von New Holland CX 840 » 15.06.2009 16:57

Hallo ich nochmal

Sorry ich habe das schild hier nicht gesehen: :oops:

"Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt."
Benutzeravatar
New Holland CX 840
Lehrling
Lehrling
 
Beiträge: 17
Registriert: 05.2009
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Fehler wen man ein neues Forum erstellt?

Beitrag#3von Lea » 15.06.2009 17:44

Bei solchen Debug-Fehlern kann nur Gooof helfen, aber der braucht auf jeden Fall die URL des fehlerhaften Forums.

ein Tipp vorweg:

Sollte beim erstellen eines Forums oder einer Kategorie ein SECURITY ALERT kommen, lege bitte zuerst ein Forum oder Kategorie mit Namen "Forum3" an und ändere diesen Namen dann auf der nächsten Seite.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Fehler wen man ein neues Forum erstellt?

Beitrag#4von Teamleiter & Techniker Gooof » 15.06.2009 19:24

Da muss etwas bei der Anmeldung schiefgelaufen sein. Ich werde das Forum gleich löschen, das ist das einfachste.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [beendet] Fehler wen man ein neues Forum erstellt?

Beitrag#5von New Holland CX 840 » 16.06.2009 14:25

Hi

OK das gib aber schnell Danke ich hoffe ich hab nichts Kapput gemacht :oops: :oops:

mfg
Benutzeravatar
New Holland CX 840
Lehrling
Lehrling
 
Beiträge: 17
Registriert: 05.2009
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste