Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Index-Navgation verschieben???

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 206

Beitrag#16von Angi » 18.09.2007 18:18

Template FlexBR
....Hab jetzt wieder alles normal eingestellt"wusste ja nicht!
Benutzeravatar
Angi
Foren Benutzer
Foren Benutzer
 
Beiträge: 110
Registriert: 08.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#17von Lea » 18.09.2007 18:20

Danke :)

Ich probiere es bei meinem Testforum aus und melde mich wieder ...
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#18von Angi » 18.09.2007 18:21

Ich hab zu Danken".....ok bis nachher" Bild
Benutzeravatar
Angi
Foren Benutzer
Foren Benutzer
 
Beiträge: 110
Registriert: 08.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#19von Lea » 18.09.2007 18:26

Ahhh, Fehler schon gefunden !!

Dieser Style lässt keine zweite Grafik zu. Als ich ihn bei mir eingestellt habe,
war unser Banner verschwunden. :eek:
Dieses kann man auch daran erkennen, dass auch der

Name der Seite nicht angezeigt wird ... :emot-shakehead:

Somit bleibt dir nichts Anderes übrig, als dir entweder einen anderen Style
auszusuchen oder mit dem Logo links in der Ecke zu leben ... :roll:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#20von Angi » 18.09.2007 18:47

Ja das mit dem-----
Name der Seite hatte ich auch bemerkt!
Bild

Ich hatte den Style letztens schon beim phpbb6 Forum"bevor mein Forum ganz hin war!
Da hatte ich nur nicht hier nachgefragt!

Nun gut"kann man nichts machen!


Danke für deine Hilfe Lea!!!*bussi*
Benutzeravatar
Angi
Foren Benutzer
Foren Benutzer
 
Beiträge: 110
Registriert: 08.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#21von angela » 18.09.2007 18:54

Bild
Benutzeravatar
angela
eingestellter User
eingestellter User
 
Beiträge: 54
Registriert: 09.2007
Barvermögen: 0,00 Points
Wohnort: Strehla
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#22von Teamleiter & Techniker Gooof » 19.09.2007 21:03

Was ist bei dem Style FlexBR genau defekt?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#23von Lea » 19.09.2007 21:09

Da ist nichts "defekt", Gooof, sondern er bietet, wie mehrere andere Styles auch,
weder die Option "Name der Seite" und "Beschreibung der Seite",
die man in der Konfiguration einstellen kann.

Dort ist dann lediglich ein leeres Feld.

Bei anderen Styles kann man teilweise auch kein Logo anzeigen, aber das
zähle ich zu den Vorgaben des Templates und nicht zu Defekten. ...
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#24von Teamleiter & Techniker Gooof » 19.09.2007 21:37

Doch das muss ich mir mal angucken. Normal sollte das Logo in jedem Style angezeigt werden und auf jedenfall wenn es irgendwo passt der Name oder die Beschreibung. :wink:

FlexBR gucke ich mir die Tage mal an. Weißt du gerade zufällig noch andere?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#25von Lea » 19.09.2007 21:41

Ich mache demnächst mal eine Liste ... :wink:
Mir sind nämlich schon mehrere aufgefallen ... :oops:

Wenn andere Subadmin schon Styles wissen, wo es auch so ist,
würde ich sagen, dass wir sie hier alle posten und somit sammeln. :emot-nod:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#26von Teamleiter & Techniker Gooof » 19.09.2007 21:46

Das wäre perfekt!
Ich komm leider nicht dazu alles Styles durchzusehen. :oops:

Auch ruhig schreiben wenn irgendwo Farbfehler oder so sind, z.B. in schwazen Styles weiße kleine Flächen. Das sollte auch nicht sein. :eyes:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#27von Angi » 19.09.2007 22:56

Gooof hat geschrieben:Doch das muss ich mir mal angucken. Normal sollte das Logo in jedem Style angezeigt werden und auf jedenfall wenn es irgendwo passt der Name oder die Beschreibung. :wink:

FlexBR gucke ich mir die Tage mal an. Weißt du gerade zufällig noch andere?





Das währe klasse Gooof"... Bild

Ich hab die Tage auch einige Styles angeschaut,wo ich dachte das eventuell fehler drin sind!

Ich hab sie mir aber erst alle - fast alle angesehen" Bild und fragt mich jetzt bitte nicht welche es waren bei denn
(wenigen Styles) Bild Bild Bild

Werd jetzt aber auch gleich den Namen aufschreiben wenn ich die Styles wieder durch geh"
Benutzeravatar
Angi
Foren Benutzer
Foren Benutzer
 
Beiträge: 110
Registriert: 08.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Vorherige

Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast