Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Junior Admin

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 174

Post#16by Lea » 28.07.2007 19:31

Gooof wrote:Der Grund wird sein, das du vergessen hast sie als Administrator einzustellen, ganz normal.
Dann sollte sie auch dort auftauchen.


Das habe ich schon ausprobiert. Image
Wenn ich sie nach der Moduleinstellung auf "Administrator" stelle, hat sie auf alle Admin-Bereiche eine
Berechtigung (und natürlich auch die richtige Farbe).

Dagegen, wenn ich sie auf Benutzer lasse, sieht sie trotzdem den Admin-Button und nur auf die eingestellten
Module Zugriff. Aber dann ist sie in Userfarbe angezeigt. :roll:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Previous

Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 2 guests


  • Similar topics
    Replies
    Views
    Last post