Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Keine Smilies in PN's

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 109

Keine Smilies in PN's

Post#1by Ronja* » 30.08.2007 19:11

Hallo zusammen,

eine Userin sagte mir grade, dass sie in ihren PN's keine Smilies mehr benutzen kann.

Wo könnte der Fehler liegen? - in ihrem Profil sind Smilies aktiviert.

Wie kann ich den Fehler beheben??
User avatar
Ronja*
Auszubildender
Auszubildender
 
Posts: 41
Joined: 07.2007
Cash on hand: 0.00 Points
Location: S-A
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#2by Lea » 30.08.2007 19:48

Kann sie keine mehr anklicken oder sieht sie keine mehr?

Hat sie vielleicht ihren Browser gewechselt?
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#3by Ronja* » 30.08.2007 19:52

Das hab ich sie auch gefragt, Lea ... sie war noch nicht wieder online.
Aber ich sag dann gleich bescheid :D .
User avatar
Ronja*
Auszubildender
Auszubildender
 
Posts: 41
Joined: 07.2007
Cash on hand: 0.00 Points
Location: S-A
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#4by Ronja* » 30.08.2007 21:23

Ich habe antwort bekommen:

Hallo Conni,
ich öffne PN schreiben, sieht dann genau aus wie in irgendeinemThema schreiben.
Standard Editor ist ja fest vorgegeben, Smilies istaktiviert, Signatur wird angehängt. Jetzt der Test mit Smilie

Dann ist der Cursur verschwunden und nix passiertl und die Smiliesstehen auch still - weiß nicht wie ich es anders jetzt beschreiben soll-. Die Smilies sind ja in "Bewegung" ich denke du weißt was ich meineund jetzt sind sie "tot".

Mir ist es heute aufgefallen, habe bisher keine Smilies in PN verwendet.


Ich weiss leider auch nicht weiter ... und sie hat auch nix an ihren Einstellunge geändert. Andere User haben dieses Problem jedoch nicht Image.
User avatar
Ronja*
Auszubildender
Auszubildender
 
Posts: 41
Joined: 07.2007
Cash on hand: 0.00 Points
Location: S-A
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#5by Lea » 30.08.2007 21:54

Ich kenne das mit den "stehenden" Smiles und das keine eingefügt werden
können nur von einem User.

... und der hat IE6 und zusätzlich eine UK-Version von Office auf dem Läppi.
Da er berufsbedingt nicht den Browser wechseln kann, muss er bei den PN
(allgemein beim Standart-Editor) auf die Smilies verzichten.

Ob man da Parallelen zu deiner Userin ziehen kann, weiß ich auch nicht.

Aber mich würde schon interessieren, warum in den PN nur der Standard-Editor
zur Verfügung steht und man keine Attachments hochladen kann? :roll:

Oder kann das einer von euch? *Frage an alle richte* :eyes:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#6by Teamleiter & Techniker Gooof » 31.08.2007 05:00

da gucke ich gleich noch nach.... kann etwas dauern.... wait... wait... :D
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#7by Nightmanager » 31.08.2007 05:05

Lea wrote:Ich kenne das mit den "stehenden" Smiles und das keine eingefügt werden
können nur von einem User.

... und der hat IE6 und zusätzlich eine UK-Version von Office auf dem Läppi.
Da er berufsbedingt nicht den Browser wechseln kann, muss er bei den PN
(allgemein beim Standart-Editor) auf die Smilies verzichten.

Ob man da Parallelen zu deiner Userin ziehen kann, weiß ich auch nicht.


Ich denke, da kann man Parallelen ziehen, denn hier auf der Arbeit gibts auch nur den IE6. und ich kann auch
keine Smilies per Klick in die PMs einfügen. (Ich klick das Smilie immer mit rechts an, kopier den Link unter EIGENSCHAFTEN und füge ihn dann "manuell" in den Editor ein.

Lea wrote:Aber mich würde schon interessieren, warum in den PN nur der Standard-Editor
zur Verfügung steht und man keine Attachments hochladen kann? :roll:

Oder kann das einer von euch? *Frage an alle richte* :eyes:


Kann ich auch nicht. Wäre aber zu schön, wenn man den RTE dort auch auswählen könnte.Image
!!!!Isch lach misch scheckisch hier.!!!!
User avatar
Nightmanager
Foren-Guru
Foren-Guru
 
Posts: 951
Joined: 06.2007
Cash on hand: 1,505.05 Points
Bank: 10,000.69 Points
Location: Bates Motel
Thanks: 26
Thanked: 79 times in 48 posts
Gender: Male

Post#8by Teamleiter & Techniker Gooof » 31.08.2007 05:47

das letztere müsste eigentlich mal machbar sein... werde mir das gleich mal genau anschauen... was machst du denn schon so früh online? :D :D
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#9by Nightmanager » 31.08.2007 06:31

Gooof wrote:... was machst du denn schon so früh online? :D :D



Wer ich?...ähhh.....nüchts!Image

Ne, ich bin doch immer nachts da (hab gleich Feierabend).Image
!!!!Isch lach misch scheckisch hier.!!!!
User avatar
Nightmanager
Foren-Guru
Foren-Guru
 
Posts: 951
Joined: 06.2007
Cash on hand: 1,505.05 Points
Bank: 10,000.69 Points
Location: Bates Motel
Thanks: 26
Thanked: 79 times in 48 posts
Gender: Male

Post#10by Teamleiter & Techniker Gooof » 31.08.2007 07:28

Ah ok. :D
Dann wünsche ich dir noch einen schönen Freitag und viel Schlaf!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#11by Ronja* » 31.08.2007 08:37

Einige User sagen nun auch, dass es bei ihnen nicht geht mit den Smilies in den PN's ... :???: .

Liegt es vielleicht daran, dass sie den Richtext in den PN's nehmen?
User avatar
Ronja*
Auszubildender
Auszubildender
 
Posts: 41
Joined: 07.2007
Cash on hand: 0.00 Points
Location: S-A
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#12by Teamleiter & Techniker Gooof » 31.08.2007 10:41

Nein, den RichText kann man bei den PNs nicht auswählen, wird demnächst evtl. noch geändert.

Ein Fehler wurde jetzt beseitigt und bei mir gehen die Smilies einfügen. :???: (benutze IE7, es wird aber immernoch ein Fehler angezeigt)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#13by Ronja* » 31.08.2007 12:39

danke dir, Gooof ...

Nun sagen sie, dass sie erst den Smilie anklicken können und dann schreiben. Umgedreht gehts aber nicht.

Und eine Userin benutzt den Firefox, die andere den IE, die Versin konnte sie mir aber nicht sagen.
User avatar
Ronja*
Auszubildender
Auszubildender
 
Posts: 41
Joined: 07.2007
Cash on hand: 0.00 Points
Location: S-A
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#14by Ronja* » 31.08.2007 12:41

danke dir, Gooof ...

Nun sagen sie, dass sie erst den Smilie anklicken können und dann schreiben. Umgedreht gehts aber nicht.

Und eine Userin benutzt den Firefox, die andere den IE, die Versin konnte sie mir aber nicht sagen.
User avatar
Ronja*
Auszubildender
Auszubildender
 
Posts: 41
Joined: 07.2007
Cash on hand: 0.00 Points
Location: S-A
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#15by Lea » 31.08.2007 18:14

Aber Attachments kann man immer noch nicht anhängen ... :cry: ... :wink:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

keine smilies in phpbb