Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Massenmail geht nicht raus

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 433

Massenmail geht nicht raus

Beitrag#1von support » 14.03.2007 18:14

Ich habe eben drei mal versucht, ein Mail an alle Mitglieder raus zu schicken. Geht nicht.
Failed sending email :: PHP ::

DEBUG MODE

Line : 246
File : emailer.php


Ich bitte um Hilfe.
http://werbeforum.kostenloses-forum.be
Zuletzt geändert von support am 15.03.2007 17:30, insgesamt 1-mal geändert.
Benutzeravatar
support
 
Highscores: 267

Beitrag#2von support » 14.03.2007 20:50

#ed_op#DIV#ed_cl#da kann nur Gooof was machen.#ed_op#/DIV#ed_cl#
Benutzeravatar
support
 
Highscores: 267

Beitrag#3von Teamleiter & Techniker Gooof » 14.03.2007 20:52

Kannst du mal in der Konfiguration gucken ob dort der SMTP Versand aktiviert ist?

Wenn ja, bitte deaktivieren!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#4von support » 14.03.2007 22:26

Nein, Dennis. Der SMTP Versand war und ist nicht aktiviert. Aber das Problem hat sich eben erledigt, denn ich konnte jetzt (warum auch immer) das Mail verschicken.
Benutzeravatar
support
 
Highscores: 267

Beitrag#5von Teamleiter & Techniker Gooof » 14.03.2007 23:08

Komische Sache... und du hast sie so versendet wie davor?
Ich werde die nächsten Tage wenn ich den Cache installiere mal die ganzen Einstellungen etwas höher setzten, ich denke dann sollten die Mails gehen.
Nur das mit den Hotmail, Yahoo und AOL Email Adressen regt mich ganz schön auf.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#6von support » 14.03.2007 23:10

Ja. Genau. Ich habe nichts anderes gemacht als davor.
Benutzeravatar
support
 
Highscores: 267

Beitrag#7von support » 17.03.2007 16:39

Es ist leider so, dass offensichtlich niemand das Massen-Mail bekommen hat. Ich habe zwar eine Mitteilung bekommen, dass es raus gegangen ist, aber es ist nirgens angekommen. Jedenfalls nicht bei denen, die ich bisher gefragt habe. :mad:
Benutzeravatar
support
 
Highscores: 267

Beitrag#8von support » 24.03.2007 07:37

Das Problem besteht leider immer noch und es nervt alle. Die Absender der Mails und die User, die diese Mails dann doch irgendwann nach einigen Stunden mehrmals bekommen.

Gestern abend waren wieder vier Versuche nötig, um die Mitteilung zu erhalten, dass das Mail verschickt wurde.

Kann es eventuell daran liegen, dass die Mails an mehr an 100 User rausgehen? Den Verdacht habe ich langsam. Wenn man nämlich ein Massenmail an eine Gruppe (z.B. Werbeteam - 2 Leute) schickt, klappt es einwandfrei.

EDIT: Als ich den Thread öffnete, hatte ich mal geschaut, ob es einen Thread zum gleichen Thema schon gibt. Jetzt eben habe ich gesehen, dass ich einen solchen übersehen habe. Das passiert halt, wenn Überschriften allzu allgemein gehalten sind. Allerdings gab es bei dem anderen Thread auch keine Lösung des Problems. Also sorry, dass ich noch einen eröffnet habe.
Benutzeravatar
support
 
Highscores: 267

Beitrag#9von Teamleiter & Techniker Gooof » 28.03.2007 02:48

Ich versuche das jetzt die Tage hinzukriegen. Ich meld mich dann.
Und es hat wirklich niemand eine Mail gekriegt? Du musst schon so 2 Minuten warten bei 100 Mails an die User verschickt wurden, erst dann kommt die Meldung.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#10von Ute » 01.04.2007 15:01

Gooof hat geschrieben:Ich versuche das jetzt die Tage hinzukriegen. Ich meld mich dann.#ed_op#BR#ed_cl#Und es hat wirklich niemand eine Mail gekriegt? Du musst schon so 2 Minuten warten bei 100 Mails an die User verschickt wurden, erst dann kommt die Meldung.
#ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#ich bin Admina in Tommys Forum. Es kamen leider keine Mails an, #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#obwohl da stand das sie verschickt wurden. #ed_op#/DIV#ed_cl#
Benutzeravatar
Ute
Foren Mitglied
Foren Mitglied
 
Beiträge: 84
Registriert: 09.2006
Barvermögen: 0,00 Points
Wohnort: Niedersachsen
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Beitrag#11von support » 01.04.2007 15:10

Und dann war da ja auch noch die Fehlermeldung (siehe mein erster Beitrag)
Benutzeravatar
support
 
Highscores: 267

Beitrag#12von frettchen-helfen-team » 04.04.2007 20:09

#ed_op#DIV#ed_cl#Hallo,#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#wollte mal nach fragen ob das Problem noch besteht da wir heute bei dem Versuch von Massenmails zu versenden auch diese Meldung#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl##ed_op#TABLE class=forumline cellSpacing=1 cellPadding=4 width="100%" border=0#ed_cl##ed_op#TBODY#ed_cl##ed_op#TR#ed_cl##ed_op#TH class=thHead align=middle#ed_cl#Allgemeiner Fehler#ed_op#/TH#ed_cl##ed_op#/TR#ed_cl##ed_op#TR#ed_cl##ed_op#TD class=row1 align=middle width="100%"#ed_cl##ed_op#SPAN class=gen#ed_cl#Failed sending email :: PHP :: #ed_op#BR#ed_cl##ed_op#BR#ed_cl##ed_op#B#ed_cl##ed_op#U#ed_cl#DEBUG MODE#ed_op#/U#ed_cl##ed_op#/B#ed_cl##ed_op#BR#ed_cl##ed_op#BR#ed_cl#Line : 246#ed_op#BR#ed_cl#File : emailer.php#ed_op#/SPAN#ed_cl##ed_op#/TD#ed_cl##ed_op#/TR#ed_cl##ed_op#/TBODY#ed_cl##ed_op#/TABLE#ed_cl##ed_op#BR#ed_cl##ed_op#!-- Please note that the following copyright notice MUST be displayed on each and every page output by phpBB. You may alter the font, colour etc. but you CANNOT remove it, nor change it so that it be, to all intents and purposes, invisible. You may ADD your own notice to it should you have altered the code but you may not replace it. The hyperlink must also remain intact. These conditions are part of the licence this software is released under. See the LICENCE and README files for more information. The phpBB Group : 2001//--#ed_cl#bekommen haben.#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#glg#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Elke#ed_op#/DIV#ed_cl#
Benutzeravatar
frettchen-helfen-team
eingestellter User
eingestellter User
 
Beiträge: 53
Registriert: 11.2006
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#13von Teamleiter & Techniker Gooof » 04.04.2007 23:38

Ok, so, sollte jetzt ohne Probleme verschickt werden können, man muss den Newsletter aber neu schreiben. Grund war einfach zuviele Mails aufeinmal. Jetzt sind es 50 pro Seite, wenn es immernoch nicht geht muss es leider noch weiter runter.

Leider war natürlich der Text falsch der da stand, es heisst nicht Alle Mails wurden verschickt sondern müssen noch verschickt werden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#14von Premium Mitglieder points4all2 » 05.04.2007 07:36

Habe 2 Testmassenmails erhalten.
Das NEUE Trivago-Fun
Template: Prosilver Special Edition (verändert)
Theme: Prosilver Special Smooth
Grafiksammlung: Prosilver Special Smooth

http://www.euregio-trekdinner-aachen.de
Benutzeravatar
Premium Mitglieder points4all2
Pünktchen vom Dienst
Pünktchen vom Dienst
 
Beiträge: 2023
Registriert: 03.2007
Barvermögen: 16.318,53 Points
Bank: 10.163,25 Points
Wohnort: Alsdorf
Danke gegeben: 418
Danke bekommen: 382x in 206 Posts
Highscores: 25
Geschlecht: weiblich
Deine Foren-URL: http://trivagofun.de
Forenstyle: prosilver Special Smooth

Beitrag#15von Teamleiter & Techniker Gooof » 05.04.2007 20:37

Gleich 2... ok, ich hab sogar 4 gekriegt, aber testet erstmal selber eure eigenen Massenmailer ob sie nun gehen. :wink:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

massenmail geht nicht raus phpbb user registrierung e-mail mail() in php geht nicht raus phpbb forum massenmail massenmail mit hotmail php forum massenemail