Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Probleme beim Posten

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 248

Probleme beim Posten

Post#1by Oberhexe » 21.06.2008 20:24

Hallo auch, bekomme immer eine Fehlermeldung wenn ich ein Posting ansehen möchte in meinem Forum.



Couldn't obtain smilies data

DEBUG MODE

SQL Error : 1054 Unknown column 's.cat_id' in 'where clause'

SELECT s.code, s.smile_url, s.emoticon FROM webradiosuedhessen_smilies_cat c, webradiosuedhessen_smilies s WHERE c.cat_perms <= 40 AND c.cat_forum LIKE '%4%' AND c.cat_order = s.cat_id

Line : 1479
File : bbcode.php

gehe ich dann direkt ins Forum um mir das Posting anzusehen, kommt der gleiche Fehler. Verstehe es nicht.


Mein Forum:
www.webradiosuedhessen.kostenloses-forum.be

Danke für die Hilfe im Voraus.
User avatar
Oberhexe
Einsteiger
Einsteiger
 
Posts: 3
Joined: 06.2008
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#2by Teamleiter & Techniker Gooof » 21.06.2008 21:34

Seit wann ist der Fehler denn genau?
Erst als du eine neue Smilie Kategorie erstellt hast?
Hast du eine Smilie Kategorie gelöscht?
War der Fehler von Anfang an?


Fehler sollte weg sein, aber ich müsste noch wissen seit wann das ist, denn normal müsste das seit Anfang an gewesen sein.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#3by Oberhexe » 21.06.2008 22:16

Hui geht alles....kann posten und anschauen.

War übrigens von anfang an.

Ihr seit Klasse !!!!

Danke für die schnelle Hilfe
User avatar
Oberhexe
Einsteiger
Einsteiger
 
Posts: 3
Joined: 06.2008
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest