Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Profil!

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 485

Profil!

Beitrag#1von puschelgirl81 » 21.05.2008 13:31

Huhu!
Ich habe da glaube ich ein kleinen Fehler entdeckt! Und zwar wenn ich das Profil von einen User antippe dann
ist da alles durcheinander und es steht alles in englisch da! Und es fehlt die Signatur usw...!
Weiss grade nicht wie man einen Screenshot macht Bild
Lg yvonne
Benutzeravatar
puschelgirl81
Foren Benutzer
Foren Benutzer
 
Beiträge: 119
Registriert: 08.2007
Barvermögen: 0,00 Points
Wohnort: Eggebek
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#2von support » 21.05.2008 13:45

jepp alles englisch und die geb. daten sind weg und eben alles einfach Bild

aber sowas passiert wohl... nach nem serverwechsel schon mal Bild
Benutzeravatar
support
 
Highscores: 267

Beitrag#3von Loki_GER » 21.05.2008 14:01

So sieht es aus ...

Bild

... keine Anzahl der Posts, keine Userangaben und vor allem kein Anmeldedatum (für uns recht wichtig)


Loki
Benutzeravatar
Loki_GER
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 1877
Registriert: 01.2007
Barvermögen: 38,05 Points
Bank: 21.513,19 Points
Danke gegeben: 59
Danke bekommen: 309x in 194 Posts
Geschlecht: männlich

Beitrag#4von support » 21.05.2008 14:03

danke für den Screen wollt ihn grad einstellen

edit: hier im support ist es genauso
Benutzeravatar
support
 
Highscores: 267

Beitrag#5von Premium Mitglieder Lady_tina » 21.05.2008 14:08

Ja in meinem Forum ist dies genauso, bei manchen ist es normal bei anderen wieder nicht.
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

?

Beitrag#6von destina » 21.05.2008 14:17

wenn ich im profil auf freundesliste etc geh erscheint auch das:


[TABLE][TR][TD]
Could not read user informations

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '* FROM (( ) ) WHERE .user_id <> -1 AND .buddy_ignore = 0 ORDER BY' at line 2

[TABLE][TR][TD]
SELECT DISTINCT .* FROM (()) WHERE .user_id <> -1 AND .buddy_ignore = 0 ORDER BY [/TD][/TR][/TABLE]

Line : 906
File : profilcp_buddy.php[/TD][/TR][TR][TD][/TD][/TR][/TABLE]
Benutzeravatar
destina
Lehrling
Lehrling
 
Beiträge: 25
Registriert: 05.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#7von Teamleiter & Techniker Gooof » 21.05.2008 14:21

Wir gleich behoben da fehlt irgendeine Datei...
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#8von destina » 21.05.2008 14:31

merci Bild
Benutzeravatar
destina
Lehrling
Lehrling
 
Beiträge: 25
Registriert: 05.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#9von NICO » 21.05.2008 14:39

und bei mir kann man nicht mehr geburtstag eingeben!!
mein forum erreicht ihr unter http://www.epn.de.gg

Bild
NICO
Foren Mitglied
Foren Mitglied
 
Beiträge: 84
Registriert: 05.2007
Barvermögen: 138,10 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich

Beitrag#10von Teamleiter & Techniker Gooof » 21.05.2008 14:44

Hmm... ich find gerade den Fehler nicht aber die nächste halbe Stunde müsste ich ihn haben auf meiner Test Seite funktioniert das alles.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#11von Premium Mitglieder Lady_tina » 21.05.2008 14:58

Das Problem besteht auch hier im Supportforum.
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Beitrag#12von NICO » 21.05.2008 15:12

auch wenn ich nicht im admin bereich bin und gehe auf profile da kann ich es auch nicht anschreiben oder verändern naja bei da kann ich gar nichts machen weil ich das nicht sehe!
mein forum erreicht ihr unter http://www.epn.de.gg

Bild
NICO
Foren Mitglied
Foren Mitglied
 
Beiträge: 84
Registriert: 05.2007
Barvermögen: 138,10 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich

Beitrag#13von NICO » 21.05.2008 20:49

bei mir ist das auch wie bei
Loki_GER habe ich ebend gerade gesehen!!
mein forum erreicht ihr unter http://www.epn.de.gg

Bild
NICO
Foren Mitglied
Foren Mitglied
 
Beiträge: 84
Registriert: 05.2007
Barvermögen: 138,10 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich

Beitrag#14von Teamleiter & Techniker Gooof » 21.05.2008 22:28

So dauert noch etwas so in 2 Stunden müsste das dann aber laufen.

edit: so müsste jetzt wirklich alles wieder gehen!
Ich bin noch am prüfen es sind noch ganz kleine Sachen aber sonst sind keine Fehler bekannt.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

www.zersplitterteseelen.kostenloses-forum.be
cron