Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Registrierung

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 222

Registrierung

Beitrag#1von Mysterio » 06.06.2006 21:49

Hallo Support,

ich habe nen kleines prob und zwar wenn sich wer neues anmeldet, steht bei dem im profil jedes mal "admin" obwohl er nich mal die rechte hat und nix machen kann eigentlich. Aber bei jedem neuen User setzt sich das automatisch da rein, wie kriegt ich das weck? :question:



MfG Mysterio
Benutzeravatar
Mysterio
Lehrling
Lehrling
 
Beiträge: 27
Registriert: 06.2006
Barvermögen: 0,00 Points
Wohnort: Hildesheim
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Ähnliche Themen
» registrierung nicht möglich

Beitrag#2von Teamleiter & Techniker Gooof » 07.06.2006 07:02

Hi,

vielleicht hast du ausversehen einen Rank ab 0 Beiträge angelegt für den Admin.
Also ich würde sagen mal bei den Rängen schauen... und das Sicherheitsimage bei der Anmeldung aktivieren!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#3von Mysterio » 07.06.2006 13:05

aaaah okay, jezz zeigt er es nich mehr an, wenn sich wer neu anmeldet.

DANKE :)
Benutzeravatar
Mysterio
Lehrling
Lehrling
 
Beiträge: 27
Registriert: 06.2006
Barvermögen: 0,00 Points
Wohnort: Hildesheim
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#4von support » 14.06.2006 14:05

#ed_op#DIV#ed_cl#Na das Hört sich doch super An,das es Wieder Geht.#ed_op#/DIV#ed_cl#
Benutzeravatar
support
 
Highscores: 267

Beitrag#5von Lesanto » 25.05.2007 12:44

#ed_op#DIV#ed_cl#Kurze Frage, ist es möglich den Regiestrierungsbutton zu deaktivieren?#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Also so das sich kein neues Mitglied mehr anmelden kann?#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Unter Konfiguration hab ich gesehen das man bei Registrierung, "Durch den Admin" einstellen kann.#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl#Wie würde dann einen Neuanmeldung laufen??#ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl##ed_op#DIV#ed_cl# #ed_op#/DIV#ed_cl#
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Beitrag#6von rainbowfrogs » 25.05.2007 13:01

dann bekommst als admin eine mail mit dem hinweis, dass sich jemand neu angemeldet hat und du über den entsprechenden link diesen benutzer freischalten sollst. probier es doch einfach mal aus, stell es im adminbereich so ein, meld dich dann selber an und schau, was passiert. das ist vielleicht einfacher, als es per wort zu erklären!
Benutzeravatar
rainbowfrogs
Supporter
Supporter
 
Beiträge: 640
Registriert: 07.2006
Barvermögen: 0,00 Points
Wohnort: bonn
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#7von Lesanto » 25.05.2007 13:03

#ed_op#DIV#ed_cl#Ok Danke#ed_op#/DIV#ed_cl#
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste