Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Shoutbox verändert

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 354

Shoutbox verändert

Beitrag#1von specht » 09.05.2007 12:48

Auch auf meiner Seite hat sich in der Shotubox überraschend automatisch etwas geändert. (Seit gestern). Der Hintergrund ist plötzlich dunkelbraun, die Namen sind nur sichtbar, wenn man mit dem Mauszeiger drüber fährt.

Die Shotbox befindet sich auf der Seite: http://wellewien.kostenloses-forum.be

Was kann ich tun, damit es wieder normal wird? Bitte um Nachricht.
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Beitrag#2von support » 09.05.2007 13:07

Hast du was an deine Einstllung Was gemacht?? versuche es mal Bitte einen anderen Hindergung Style Bitte und sage mir bescheit.
Benutzeravatar
support
 
Highscores: 267

Beitrag#3von specht » 09.05.2007 13:38

Vielen Dank für die rasche Antwort.

Ich habe den Hintergrund subSilver ausprobiert, da kommt die Shoutbox gut sichtbar und in Ordnung an.
Scheinbar liegt der Fehler an dem Style, das ich normalerweise für alle Mitglieder verwende, nämlich subSalsa.

Der Fehler dürfte nicht an mir liegen. Ich habe auch nichts selber verändert (werde mich hüten...gggg)
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Beitrag#4von support » 09.05.2007 14:54

Ok wir werden uns mal den fehler genau anschauen,Vieleicht passen den Farbe nicht zu den styles.Danke
Benutzeravatar
support
 
Highscores: 267

Beitrag#5von specht » 09.05.2007 15:36

Vielen Dank! Das mit der Farbe glaube ich, wird es vielleicht sein. Weil an und für sich funktioniert´s ja.#ed_op#br#ed_cl##ed_op#br#ed_cl#
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Beitrag#6von support » 09.05.2007 16:16

Ok wie gesagt,werden wir mal schauen.Mal schauen was Mein kollge zu den sagt-denke das es doch an den styles Liegen Könnte.
Benutzeravatar
support
 
Highscores: 267

Beitrag#7von Teamleiter & Techniker Gooof » 10.05.2007 09:12

So... in schwerer Handarbeit ca. 30 Minuten hab ich es jetzt geschafft, die Daten aus der Datenbank dafür zu verwenden, es sollte nun überall 100% an den Style angepasst sein.
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#8von support » 10.05.2007 10:05

Bitte wenn einer Noch Fehler hat,Bitte uns es dann schreiben.
Benutzeravatar
support
 
Highscores: 267

Beitrag#9von specht » 10.05.2007 10:10

Ich bedanke mich herzlichst für die Hilfe! #ed_op#img src="/richedit/smileys/Happy/20.gif" border="0"#ed_cl# #ed_op#img src="/richedit/smileys/Other/6.gif" border="0"#ed_cl# 
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Beitrag#10von support » 10.05.2007 10:15

Heute Kann ich kein Alkohol Sehen,Mein Armer Kopf :(
Benutzeravatar
support
 
Highscores: 267

Beitrag#11von Teamleiter & Techniker Gooof » 10.05.2007 11:13

sehr schön... hat auch diesmal sehr lange gedauert bis ich den dreh raus hatte.
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#12von Risingsun » 10.05.2007 15:18

Ich hab in meinem Forum auch das Problem mit der Shoutbox. Gestern hatte die Box noch denselben Style wie mein Forumstyle, aber jetzt kann man kaum noch was erkennen, was geschrieben wurde, weil sich die Farben dermaßen beissen.

Bitte darum, dass da mal jemand nachschaut. Der Style ist SUBBLACK

Liebe Grüße,

Risingsun
Bild

Bild
Benutzeravatar
Risingsun
Foren Benutzer
Foren Benutzer
 
Beiträge: 120
Registriert: 10.2006
Barvermögen: 0,00 Points
Wohnort: Kaub am Rhein
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#13von rainbowfrogs » 10.05.2007 15:36

#ed_op#DIV#ed_cl#Das tut ja echt den Augen weh!!!! Musste aber noch ein bissel warten, bis unsere Fachmänner wieder hier an Bord sind!!!#ed_op#/DIV#ed_cl#
Benutzeravatar
rainbowfrogs
Supporter
Supporter
 
Beiträge: 640
Registriert: 07.2006
Barvermögen: 0,00 Points
Wohnort: bonn
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#14von Risingsun » 10.05.2007 15:54

rainbowfrogs hat geschrieben:
Das tut ja echt den Augen weh!!!! Musste aber noch ein bissel warten, bis unsere Fachmänner wieder hier an Bord sind!!!


Aha, hast dir meine Augenkrebs-verursachende-Shoutbox mal angesehen, was? Kein Problem, Geduld hab ich genug *lach*

Lieben Gruß,

Risingsun
Bild

Bild
Benutzeravatar
Risingsun
Foren Benutzer
Foren Benutzer
 
Beiträge: 120
Registriert: 10.2006
Barvermögen: 0,00 Points
Wohnort: Kaub am Rhein
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#15von support » 10.05.2007 16:17

Selle mal dein Style Bitte solange um,wir schauen uns es an..Dein Hindergrund style Subblack wir werden es Richten.
Benutzeravatar
support
 
Highscores: 267

Nächste

Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste