Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Signaturen und Lauftext

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 183

Signaturen und Lauftext

Post#1by Premium Mitglieder Dreja » 19.06.2007 21:04

Meine User können ihre Signaturen nicht erstellen - ich hab es auch versucht, aber vergeblich. HTML ist aus.

Ich wollte gerade einen neuen Lauftext einfügen - aber das funktioniert plötzlich nicht mehr. Ich kann den alten zwar rauslöschen, aber der neue erscheint nicht.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#2by Premium Mitglieder Dreja » 20.06.2007 11:41

Kleiner Nachtrag - der Lauftext funktioniert jetzt.

Nur die Signaturen werden bei einigen Usern nicht angezeigt, bzw. sind sie erst am nächsten Tag zu sehen *grübel*
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#3by MIB » 20.06.2007 12:02

signatur kann jeder im profil einstellen #ed_op#br#ed_cl#normalerweise wird sie sofort angezeigt es sei denn du hast eingestellt nur bei neuen beiträgen#ed_op#br#ed_cl#
User avatar
MIB
Foren Benutzer
Foren Benutzer
 
Posts: 155
Joined: 05.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#4by Premium Mitglieder Dreja » 20.06.2007 12:14

Das weiß ich doch - hat ja bis jetzt auch immer funktioniert.
Und da ich die Einstellungen diesbezüglich nicht verändert habe muß es einen anderen Grund geben,
weshalb es nicht mehr geht. Selbst ich kann die Signatur der User nicht verändern.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#5by Teamleiter & Techniker Gooof » 21.06.2007 20:41

Ein Lauftext in der Signatur dürfte nur gehen, wenn im Adminbereich HTML aktiviert ist und die richtigen (Tags) freigeschaltet wurden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#6by Premium Mitglieder Dreja » 21.06.2007 21:28

Ich hab mich vielleicht falsch ausgedrückt - ich möchte keinen Lauftext in den Signaturen, den hab ich in der Forenbeschreibung. Das klappte ja auch wieder.


Die Signaturen im allgemeinen funktionieren nicht - selbst wenn ich nur schreibe: Viele Grüße von XYZ.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#7by Teamleiter & Techniker Gooof » 22.06.2007 09:41

Dann hast du die vielleicht ausversehen unter Konfiguration ausgeschaltet?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#8by Premium Mitglieder Dreja » 22.06.2007 10:35

Dann wären ja alle Signaturen weg, oder irre ich da? Jedenfalls sind alle Signaturen da - nur neue können nicht erstellt werden.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#9by Teamleiter & Techniker Gooof » 22.06.2007 11:13

Nein, ich glaube die gehen erst weg, wenn der User diese ändern will, guck mal bitte unter Allgemeines - Konfiguration nach.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#10by Premium Mitglieder Dreja » 22.06.2007 11:58

Ok- werd ich dann machen - wenn ich wieder reinkomme.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

laufschrift signaturen
cron