Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Signaturen und Lauftext

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 197

Signaturen und Lauftext

Beitrag#1von Premium Mitglieder Dreja » 19.06.2007 21:04

Meine User können ihre Signaturen nicht erstellen - ich hab es auch versucht, aber vergeblich. HTML ist aus.

Ich wollte gerade einen neuen Lauftext einfügen - aber das funktioniert plötzlich nicht mehr. Ich kann den alten zwar rauslöschen, aber der neue erscheint nicht.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#2von Premium Mitglieder Dreja » 20.06.2007 11:41

Kleiner Nachtrag - der Lauftext funktioniert jetzt.

Nur die Signaturen werden bei einigen Usern nicht angezeigt, bzw. sind sie erst am nächsten Tag zu sehen *grübel*
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#3von MIB » 20.06.2007 12:02

signatur kann jeder im profil einstellen #ed_op#br#ed_cl#normalerweise wird sie sofort angezeigt es sei denn du hast eingestellt nur bei neuen beiträgen#ed_op#br#ed_cl#
Benutzeravatar
MIB
Foren Benutzer
Foren Benutzer
 
Beiträge: 155
Registriert: 05.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#4von Premium Mitglieder Dreja » 20.06.2007 12:14

Das weiß ich doch - hat ja bis jetzt auch immer funktioniert.
Und da ich die Einstellungen diesbezüglich nicht verändert habe muß es einen anderen Grund geben,
weshalb es nicht mehr geht. Selbst ich kann die Signatur der User nicht verändern.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#5von Teamleiter & Techniker Gooof » 21.06.2007 20:41

Ein Lauftext in der Signatur dürfte nur gehen, wenn im Adminbereich HTML aktiviert ist und die richtigen (Tags) freigeschaltet wurden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#6von Premium Mitglieder Dreja » 21.06.2007 21:28

Ich hab mich vielleicht falsch ausgedrückt - ich möchte keinen Lauftext in den Signaturen, den hab ich in der Forenbeschreibung. Das klappte ja auch wieder.


Die Signaturen im allgemeinen funktionieren nicht - selbst wenn ich nur schreibe: Viele Grüße von XYZ.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#7von Teamleiter & Techniker Gooof » 22.06.2007 09:41

Dann hast du die vielleicht ausversehen unter Konfiguration ausgeschaltet?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#8von Premium Mitglieder Dreja » 22.06.2007 10:35

Dann wären ja alle Signaturen weg, oder irre ich da? Jedenfalls sind alle Signaturen da - nur neue können nicht erstellt werden.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#9von Teamleiter & Techniker Gooof » 22.06.2007 11:13

Nein, ich glaube die gehen erst weg, wenn der User diese ändern will, guck mal bitte unter Allgemeines - Konfiguration nach.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#10von Premium Mitglieder Dreja » 22.06.2007 11:58

Ok- werd ich dann machen - wenn ich wieder reinkomme.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

laufschrift signaturen
cron