Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Smilies Kategorien

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 9
BookmarksBookmarks: 0
Views: 10413

Post#16by Jasmina » 09.06.2008 16:34

Gooof wrote:Werden keine Smilies angezeigt liegt das meistens daran das die Befugnisse nicht oder nicht richtig gesetzt sind.

Um das zu beheben:


Adminbereich -> Allgemeines -> Smilies -> Smilie-Kategorie bearbeiten -> überprüfe: "Verwendbar für" und "Foren"

zum Auswahl mehrerer Foren einfach die links Maustaste gedrückt halten und runterziehen bis alle Foren markiert sind.



wenn ich genau nach deiner Anleitung gehe, komme ich nciht weiter als bis zum:

Image


da steht nix von verwendbar für Foren


oder bin ich blind??

Bitte dringend um Hilfe
User avatar
Jasmina
Foren Benutzer
Foren Benutzer
 
Posts: 175
Joined: 02.2008
Cash on hand: 219.56 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: AcidTech Green

Post#17by Premium Mitglieder Dreja » 09.06.2008 16:47

Jasmina - du mußt dort eine Kategorie öffnen - in deinem Fall z.B. Standard, wenn du noch keine andere Kategorie hast. Image



Dann gehst du in die Kategorie rein und MARKIERST alle Foren/Unterforen, in denen die Smilies sichtbar sein sollen. Und du mußt sie für die Benutzer freischalten - also auf ALLE oder REGISTRIERTE UND HÖHER einstellen - und dann das Abschicken nicht vergessen. Image

Image
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#18by Jasmina » 09.06.2008 17:45

aber daektivieren ist auch keine Lösung, zumal vorher ich viel Arbeit hatte alle meine hochzuladen

und nun?? soll ich dieselbe Arbeit nochmal machen??? Image
User avatar
Jasmina
Foren Benutzer
Foren Benutzer
 
Posts: 175
Joined: 02.2008
Cash on hand: 219.56 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: AcidTech Green

Post#19by summerdream » 09.06.2008 18:40

Wieso deaktivieren? :?
Ich hab auch meine Smilies alle vorher hochgeladen. Und sie sind alle in der Standardkategorie gelandet.

Du klickst bei Deinem Screen auf "Los" und kommst dann zu der Seite die Dreja in Ihrem Screen zeigt.
Dort stellst Du bei "verwendbar für" entweder auf "alle" oder auf "Registrierte und höher".
Danach bei "Links zu den Foren" (Dreja hat Pfeil gesetzt) mir rechter Maustaste alle Foren markieren und unten kannste einstellen wie das Popup ausschauen soll.
"Absenden" fertig.
LG summerdream
User avatar
summerdream
Foren Benutzer
Foren Benutzer
 
Posts: 125
Joined: 01.2008
Cash on hand: 194.02 Points
Bank: 10,030.46 Points
Location: Bayern
Thanks: 9
Thanked: 2 times in 2 posts
Gender: Female
Forenstyle: eTech

Post#20by Lea » 09.06.2008 18:56

Bengel_76 wrote:genau dass meint ich
Jasmina

in manchen Bereiche sind sie dann dann wieder nich

wenn ich sie mit antwortbox unten schreibe gehn sie gar nit

alles durcheinander

ich hab sie nun erstmal deaktiviert
bis hier mal einer genau erklärt wie man was und wo einstellen muss



Es muss keiner seine Smilies deaktivieren. ;)

Wenn sie unter der Schnellanwortbox durcheinander sind, hilft summerdreams Tipp:

summerdream wrote:@Lea:

Mein Problem hat sich erledigt. Hatte es grad oben im Posting kurz vor Dir geschrieben.
War unter "Smilie Einstellungen" das "Randomize table smilies" auf "ja".
Nun hab ich es auf "nein" und alles klappt prima :ja:

Aber Danke für Deine Mühe. :knuddel:


und wer in manchen Foren keine Smilies sieht, markiert einmal wie Dreja beschrieben
hat, alle Foren und geht auf absenden.

Dann habt ihr alle eure hochgeladenen Smilies als Standard überall zur Verfügung,
ganz ohne Kategorien. :ja:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#21by Premium Mitglieder points4all2 » 09.06.2008 19:19

Ich blödes Huhn war schon gierig bei mir am suchen und völlig enttäuscht, wo ich nix finden konnte.

Klaro - war das falsche Forum. :D

Habe aber mein Notfallforum auf kostenlos laufen - da habe ich vorhin dann üben können.

Hätte ich dass gewust, hätte ich am WE nicht alle Pakete schon importiert, sondern noch ne Woche damit gewartet. :eyes:

Ich finds klasse :emot-highfive:
Das NEUE Trivago-Fun
Template: Prosilver Special Edition (verändert)
Theme: Prosilver Special Smooth
Grafiksammlung: Prosilver Special Smooth

http://www.euregio-trekdinner-aachen.de
User avatar
Premium Mitglieder points4all2
Pünktchen vom Dienst
Pünktchen vom Dienst
 
Posts: 2019
Joined: 03.2007
Cash on hand: 16,186.65 Points
Bank: 10,163.80 Points
Location: Alsdorf
Thanks: 416
Thanked: 382 times in 206 posts
Highscores: 27
Gender: Female
Your Forum URL: http://trivagofun.de
Forenstyle: prosilver Special Smooth *

Post#22by Lea » 09.06.2008 19:57

Points, warte noch mit dem Importieren ab, es kommen noch einiges an Paketen. :ja:

Bisland sind ja erst die größeren Smilies hochgeladen, es kommen noch die noch
jede Menge ... vor allem noch die ganzen normalen. ;)

Es werden von beiden Archiven die "schönsten" Smilies gebündelt und als Pakete
zur Verfügung gestellt. :hut:


... und wenn alles klappt, bekommen wir 6er auch so schnell als möglich die Kategorien. Image
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#23by Premium Mitglieder points4all2 » 09.06.2008 20:01

Ich kann warten... :cool:
Das NEUE Trivago-Fun
Template: Prosilver Special Edition (verändert)
Theme: Prosilver Special Smooth
Grafiksammlung: Prosilver Special Smooth

http://www.euregio-trekdinner-aachen.de
User avatar
Premium Mitglieder points4all2
Pünktchen vom Dienst
Pünktchen vom Dienst
 
Posts: 2019
Joined: 03.2007
Cash on hand: 16,186.65 Points
Bank: 10,163.80 Points
Location: Alsdorf
Thanks: 416
Thanked: 382 times in 206 posts
Highscores: 27
Gender: Female
Your Forum URL: http://trivagofun.de
Forenstyle: prosilver Special Smooth *

Post#24by HSVfreak » 09.06.2008 20:32

mal eine - wahrscheinlich - recht dumme Frage: Wie kann ich die Smilies, die ich zuvor allesamt hochgeladen habe, in die verschiedenen Kategorien verschieben?

Edit: Jetzt hab ich's! Hat sich also erledigt
Image
User avatar
HSVfreak
eingestellter User
eingestellter User
 
Posts: 57
Joined: 03.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#25by Teamleiter & Techniker Gooof » 09.06.2008 21:25

Bengel_76 wrote:genau dass meint ich
Jasmina

in manchen Bereiche sind sie dann dann wieder nich

wenn ich sie mit antwortbox unten schreibe gehn sie gar nit

alles durcheinander

ich hab sie nun erstmal deaktiviert
bis hier mal einer genau erklärt wie man was und wo einstellen muss



Es ist im Grunde alles wie vorher nur eben mit Kategorien die sich sogar in bestimmten Foren abstellen lassen.



Werden wie bei dir keine Smilies in dem Forum angezeigt liegt es meistens daran das diesem Forum keine der vorhandenen Smilie Kategorien zugeordnet wurden.

Dazu einfach in der großen Box mit den Foren alle markieren!
Image
Ich habe die Rechte für alle Foren IDs automatisch eingestellt jedoch nur bis Foren ID 110, wer mehr Foren hat sollte dort die Rechte anpassen.



Alle Smilies die vorher hochgeladen und bearbeitet wurden sind nun in der Kategorie Standard und garantiert alle noch da wie vorher. Wurden die Smilies noch nie sortiert, kann es gut sein das da alles etwas durcheinander ist.


Ich hatte nach 5 Stunden dann aber auch keine Lust mehr alles nochmal zu testen. Aber es funktioniert soweit erstmal alles mit der Standard Kategorie, andere sind eben noch nicht richtig getestet aber das kommt heute noch.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#26by Jasmina » 09.06.2008 21:30

Dreja wrote:Jasmina - du mußt dort eine Kategorie öffnen - in deinem Fall z.B. Standard, wenn du noch keine andere Kategorie hast. Image



Dann gehst du in die Kategorie rein und MARKIERST alle Foren/Unterforen, in denen die Smilies sichtbar sein sollen. Und du mußt sie für die Benutzer freischalten - also auf ALLE oder REGISTRIERTE UND HÖHER einstellen - und dann das Abschicken nicht vergessen. Image

Image





hab ich gemaht

und jetzt schauts so aus Image


Image



warum hat man das mit dem smilies ändern müssen, war doch vorher alles perfekt, alle hatte ich da und nunImage
User avatar
Jasmina
Foren Benutzer
Foren Benutzer
 
Posts: 175
Joined: 02.2008
Cash on hand: 219.56 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: AcidTech Green

Post#27by Lea » 09.06.2008 21:41

Du kannst das Spaßcenter nicht mit angewählt haben, Jasmina.

Einmal alle Rubriken/Foren anwählen und die Smilies sind da ...


edit: komisch, wenn du hier im Supportforum postest, sehe ich nur Wutsmilies
oder gegen-die-Wand-Renner ... irgendwie komisch ...
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#28by Teamleiter & Techniker Gooof » 09.06.2008 21:49

Jasmina ich war gerade in deinem jasminasbastelparadies.

1. Du hast komischer weise 25 Kategorien mit Standard... wie kann das sein?
2. ich könnte dir die Tabelle nochmal tauschen, aber besser wäre alle anderen Standard löschen.
3. (WICHTIG) die 1. Standard Kategorie ist NICHT ALLEN Foren zugeordnet, bitte nachhohlen. Einfach alle auswählen und fertig.


zu 3. noch ich hab wie schon gesagt nur bis Foren ID110 zugeordnet.


edit: ich hab da mal gerade alle 250-500? Foren ausgewählt. :D
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#29by Premium Mitglieder erika » 09.06.2008 21:57

hallo,
ich habe das gleiche Problem Image
Bei mir sind die smilies auch weg. Ich hab schon alles verstellt und es ist auch auf "alles" gestellt aber sie sind nicht da. Dann habe ich ein paar neue reingesetzt und alle neuen sind jetzt "Ich versteh nur Bahnhof" Könnt ihr mir bitte helfen Image
Liebe Grüße von Erika
User avatar
Premium Mitglieder erika
Foren-Guru
Foren-Guru
 
Posts: 610
Joined: 11.2006
Cash on hand: 2,248.99 Points
Location: bei Ludwigsburg
Thanks: 74
Thanked: 12 times in 6 posts
Gender: Female

Post#30by Teamleiter & Techniker Gooof » 09.06.2008 22:02

--------------------------------------------------------

Evtl. dieses Problem?

http://support.kostenloses-forum.be/sup ... html#47301



--------------------------------------------------------
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

PreviousNext

Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

arbeit beendet smiley guten abend smilies

  • Similar topics
    Replies
    Views
    Last post