Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Smilies Kategorien

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 9
LesezeichenLesezeichen: 0
Zugriffe: 11129

Beitrag#166von Lea » 25.07.2008 16:45

Mit welchem Editor meint Gooof, den RichTextEditor oder der StandardEditor oder die Schnellantwortbox.
Da kann man überall schreiben.

Was du da für Bilder eingesetzt hast, ist nur die Vorkonfiguration.

Guck mal bitte hier:
http://support.kostenloses-forum.be/sup ... html#47301

Was meinst du hiermit:
Schreibfeld bin und auf Smileys drücke,kommt keins.

Eigene Smiles? Wenn du keine in dein Smiliealbum eingefügt hast, können da auch keine kommen.

Lies dir diesen Thread komplett durch, da wird auch deine falsche Einstellung dabei sein. ;)
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#167von solomy » 25.07.2008 21:47

Editor den Normalen,nicht der hier beim schreiben zu sehen ist.
Und auch nicht die schnellantwort.

Ich habe alle Smilis,Eigende und die schon drin waren.
Aber ich kann auf die Smilis klicken soviel ich will,es
erscheint keins im Texteditor.
Gehe ich aber auf Weitere Smilis und klicke
diese an,dann erscheint ein Smili.

Deshalb wollte ich erfahren, warum ich die nicht anklicken kann
die neben den Textiditor stehen.
Hoffe habe mich nun besser ausgedrückt.
Danke schon einmal im Vorraus.
Benutzeravatar
solomy
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 07.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#168von solomy » 25.07.2008 21:57

Vielen Dank,habe es nun allein gefunden.
Ich hatte bei der Einstellung bei
Buttons darstellen Grafik angeklickt,das ist falsch gewesen
nun habe ich ID der Smili Kateorie ankeklickt und es
Funzt nun.Bild
Viel Spass weiterhin
L.G.Solomy
Benutzeravatar
solomy
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 07.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#169von solomy » 26.07.2008 12:12

BildIch werde noch verrückt mit diesen Smilis,in
allen Foren die ich habe klappt es mit den dingern
nur in den beiden letzten nicht.
In den letzten steht es nur schriftlich da,keine
Smilis zum Andrücken,wie kann das sein,wenn
es in allen anderen Foren geht?
Vielleicht kann mir das einer sagen?
Danke Euch

Zum Forum
Benutzeravatar
solomy
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 07.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#170von Lea » 26.07.2008 12:57

Es liegt an den Rechten:

Einmal musst du dieses einstellen:
Gooof hat geschrieben:Werden keine Smilies angezeigt liegt das meistens daran das die Befugnisse nicht oder nicht richtig gesetzt sind.

Um das zu beheben:


Adminbereich -> Allgemeines -> Smilies -> Smilie-Kategorie bearbeiten -> überprüfe: "Verwendbar für" und "Foren"

zum Auswahl mehrerer Foren einfach die links Maustaste gedrückt halten und runterziehen bis alle Foren markiert sind.


... und dann musst du bei der Smilie-Kategorie auch


Bild


Wenn da "Neimand" steht, sieht sie auch keiner. ;)
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#171von solomy » 26.07.2008 13:17

Tausend Dank Lea wusste nicht, das das ich jedes Neue Forum
neu Einstellen muss. Jetzt klapps,vielen Dank.Bild
Benutzeravatar
solomy
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 07.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#172von DaKaRo! » 06.08.2008 19:42

Gooof hat geschrieben:---------------------
Einstellungen und neue Kategorien, Befignisse usw. für Smilies können nun unter folgenden Menüs eingestellt werden:

Adminbereich -> Allgemeines -> Smilies
Adminbereich -> Allgemeines -> Smilie-Einstellungen




[STRIKE]Adminbereich -> Allgemeines -> Upload Center[/STRIKE] (kommt unter Smilies)

geht sowas mit den Berechtigungen auch unter phpbb3?
Benutzeravatar
DaKaRo!
 
Highscores: 267

Beitrag#173von Teamleiter & Techniker Gooof » 06.08.2008 21:53

Der Coder von dem hier wollte auch diesen Sommer mit dem phpbb3 beginnen, ich glaube aber er hat noch nicht angefangen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#174von DaKaRo! » 06.08.2008 21:57

ok thx für die info :)
Benutzeravatar
DaKaRo!
 
Highscores: 267

Beitrag#175von Kidslounge » 15.08.2008 21:07

hallo,

leider ist in meinem forum noch nichts bezüglich der kategorien passiert.
ich hab nachwievor eine kategorie 0.
ich kann die kategorie null net löschen, vielleicht hätte denis mal einen moment zeit
um mir diese kategorie zu löschen, damit ich weiter arbeiten kann???

die fehler sind nachwievor vorhanden, wenn ich im adminbereich auf sommer bearbeiten
klick komm ich auf andere smilies die angezeigt werdne, also ein kuddelmuddl
und man kann die kategorien nicht alphabetisch ordnen weil sich die positionen
nicht richtig verschieben.

bitte bitte denis, schau mal vorbei!
Benutzeravatar
Kidslounge
Foren-Guru
Foren-Guru
 
Beiträge: 426
Registriert: 09.2006
Barvermögen: 0,00 Points
Wohnort: Frankfurt am Main
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#176von Nadya » 19.08.2008 07:30

Lea
kannst du BITTE die Smilies in meinem Forum ansehen,es stimmt immer noch was nicht.
Danke
Signatur gelöscht by Lea 31.08.2008
Benutzeravatar
Nadya
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#177von Premium Mitglieder Dreja » 19.08.2008 10:04

@Nadya - Lea ist im Urlaub. Sie kommt erst am WE wieder.

Wenn du genau beschreibst, WAS nicht stimmt, kann dir vielleicht ein anderer von uns helfen.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#178von Nadya » 19.08.2008 12:46

also ich habe hier die Kategorie-Übersicht,aber die hier von mir gehen nicht (Tomzilla-Text-Smilie und Meine Smilie Mix)

[url=%3Ca]%3Ca[/url]
Kategorie-Übersicht [TABLE][TR][/TR][TR][TD] Standard
Tomzilla-Text-Smilie <<--- von mir
Boys und Girlies-Smilie
Midis-Mix-1
Midis-Mix-2
Midis-Mix-3
Midis-Mix-4
Schilder-1
Schilder-2
Schilder-3
Meine Smilie Mix <<---von mir[/TD][/TR][TR][TD][/TD][/TR][/TABLE]

Bitte richtig machen.

Danke
Signatur gelöscht by Lea 31.08.2008
Benutzeravatar
Nadya
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#179von Teamleiter & Techniker Gooof » 19.08.2008 14:36

Nadya hat geschrieben:Bitte richtig machen.

Danke

BildBild
Was heißt "geht nicht" ?
Nicht angezeigt in einem Forum: http://support.kostenloses-forum.be/sup ... html#47301



@Kidslounge - ich mach dir das heute richtig!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#180von Nadya » 19.08.2008 15:27

Gooof
nein. ich meine, so wie hier im Text-feld es zeigt nich an.
Signatur gelöscht by Lea 31.08.2008
Benutzeravatar
Nadya
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

VorherigeNächste

Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

arbeit beendet smiley guten abend smilies