Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Smilies Kategorien

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 9
BookmarksBookmarks: 0
Views: 10409

[beendet] Smilies Kategorien

Post#1by Teamleiter & Techniker Gooof » 09.06.2008 03:33

Wir haben diese Nacht das Smilies Kategorie Mod installiert.


Bei Fragen oder Problemen bitte hier reinschreiben!


Alles fertig!
- Adminbereich 2.0 Erweiterung
- Smilies importieren
- Popup des RichText Editors
- Popup des Standard Editors bzw. aller anderen
- Funktionen in der Konfiguration abstellen die es auch unter dem Smilie Config gibt
- Schnell-Antwort Box mit den neuen / der 1. Smilie Kategorie ausstatten / Kategorien wird es dafür nicht geben als Buttons oder Dropdown Box
- Einstellungen der 1. Kategorie mussten 3 mal wegen kleinen Fehlern neu installiert werden
- durch eine spezielle Technik sind natürlich auch alle Smilies erhalten geblieben
- Smilies in den PNs, Shoutbox, Album etc. getestet alles geht
- Smilies Gallery beim hinzufügen
- Smilies Upload mit Kategorien
Last edited by Teamleiter & Techniker Gooof on 11.06.2008 13:21, edited 8 times in total.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#2by Teamleiter & Techniker Gooof » 09.06.2008 03:47

---------------------
Einstellungen und neue Kategorien, Befignisse usw. für Smilies können nun unter folgenden Menüs eingestellt werden:

Adminbereich -> Allgemeines -> Smilies
Adminbereich -> Allgemeines -> Smilie-Einstellungen




Adminbereich -> Allgemeines -> Upload Center (kommt unter Smilies)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#3by Teamleiter & Techniker Gooof » 09.06.2008 04:26

Folgendes Problem: Es werden keine Smilies angezeigt??
Image


Werden keine Smilies angezeigt liegt das meistens daran das die Befugnisse nicht oder nicht richtig gesetzt sind.

Um das zu beheben:


Adminbereich -> Allgemeines -> Smilies -> Smilie-Kategorie bearbeiten -> Kategorie auswählen -> überprüfe: "Verwendbar für" und "Foren"

zum Auswahl mehrerer Foren einfach die links Maustaste gedrückt halten und runterziehen bis alle Foren markiert sind.
Weiterhin können mehrere Foren mit STRG gedrückt halten und dann mit der Maus die Foren auswählen, mehrere ausgewählt werden.

Oder bei sehr vielen Foren die UMSCHALT Taste benutzen (Pfeil nach oben / links), 1. Forum anklicken und UMSCHALT gedrückt halten und auf das letzte Forum klicken, so sind alle markiert!
Last edited by Teamleiter & Techniker Gooof on 09.06.2008 22:43, edited 4 times in total.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#4by Premium Mitglieder Dreja » 09.06.2008 08:36

Image Vielen vielen Dank Gooof - Imagedamit geht ein langgehegter Wunsch einer total Smiliesüchtigen Forenmama in Erfüllung. Image Image
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#5by summerdream » 09.06.2008 09:23

Von mir auch erstmal ein Danke an Gooof. Find ich super :blob6:

Habe da allerdings noch ein kleines Problem mit den angezeigten Smilies unter der Schnellantwortbox bei mir im Forum.
Im Popup-Fenster "weitere Smilies ansehen" stimmt die Reihenfolge, nur unter der Antwortbox nicht.
Da sind alle durcheinander und ändern zudem bei jedem Seitenaufruf die Reihenfolge. :???:
Hier im Support hab ich das nicht. :?

PS: Hat sich erledigt. Hab die Einstellung gefunden. Image
Last edited by summerdream on 09.06.2008 10:50, edited 2 times in total.
LG summerdream
User avatar
summerdream
Foren Benutzer
Foren Benutzer
 
Posts: 125
Joined: 01.2008
Cash on hand: 194.02 Points
Bank: 10,030.46 Points
Location: Bayern
Thanks: 9
Thanked: 2 times in 2 posts
Gender: Female
Forenstyle: eTech

Post#6by Premium Mitglieder Dreja » 09.06.2008 10:23

Also - ich hab grad in meinem Zweitwohnsitz Kategorien erstellt und einige Smilies einsortiert - geht super Image - allerdings fügen die sich nicht in den Beitrag ein, wenn ich sie anklicke...nur die direkt neben dem Schreibfeld lassen sich einfügen, alle anderen nicht.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#7by Lea » 09.06.2008 10:59

Hast du auch die Rechte für die Foren und Mitglieder eingestellt, Dreja? :?
siehe zweiter Post von Gooof.

Mit dem Durcheinander von summerdream habe ich noch nichts gefunden. :roll:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#8by summerdream » 09.06.2008 11:03

@Lea:

Mein Problem hat sich erledigt. Hatte es grad oben im Posting kurz vor Dir geschrieben.
War unter "Smilie Einstellungen" das "Randomize table smilies" auf "ja".
Nun hab ich es auf "nein" und alles klappt prima :ja:

Aber Danke für Deine Mühe. :knuddel:
LG summerdream
User avatar
summerdream
Foren Benutzer
Foren Benutzer
 
Posts: 125
Joined: 01.2008
Cash on hand: 194.02 Points
Bank: 10,030.46 Points
Location: Bayern
Thanks: 9
Thanked: 2 times in 2 posts
Gender: Female
Forenstyle: eTech

Post#9by Lea » 09.06.2008 11:16

Dann wissen wir jetzt auch, wie immer mal neue Smilies nach oben transportiert
werden können. :D


Dreja, ich habe jetzt alles nochmal druchgetestet:
Mit dem Link unter der Schnellantwortbox kommt man (noch) nicht in die Kategorien.
Da hat Gooof zwar schon dran gesessen, aber die weigert sich hartnäckig.
Dagegen funzt es beim RTE (RichTextEditor) und beim Standard-Editor einwandfrei.
Es klappt sogar wunderbar, wenn man einzelne Smilie-Kategorien nur für ein
bestimmtes Forum (oder eben mehr) freigibt. :klasse:

Dagegen muss dann das Smilie-Album unten auf der Seite aufgerufen werden,
da dort anscheinend kein Platz mehr ist,

Das ist eben immer so, wenn Cheffe uns was Neues einbaut. ;)
Es ist schon so viel drin, das muss alles erstmal abgestimmt werden. :ja:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#10by Premium Mitglieder Dreja » 09.06.2008 11:22

@Lea - ja hab ich - Image hoffe ich doch... Image

Image

Selbst wenn ich die Befugnisse auf "Alle" stelle, tut sich nichts.

Die Standardsmilies funkionieren allerdings auch, wenn sie auf "Registrierte und höher" gestellt sind...

Edit - ich benutze nie die Schnellantwortbox - mein Problem ist im RTE.

nochmal Edit - im normalen Editor funktioniert es.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#11by Lea » 09.06.2008 11:31

Ich habe im Moment drei Foren zum Testen und da klappt es. Ich benutze auch
immer den RTE. Hier habe ich noch nicht angefangen, Kategorien einzurichten. :emot-shakehead:
1. Weiß ich nicht, ob es Cheffe Recht ist und
2. Habe ich im Moment da leider keine Zeit zu ...

... aber das wird schon ... Bislang hat Gooof alles hinbekommen. :ja:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#12by Bengel_76 » 09.06.2008 11:36

hm hätte man dass nicht so lassen können wie es war
nen haufen arbeit mehr jetzt muss man rechte eintstellen wo man smilies benutzen kann also find ich voll dämlich
kann man dass nicht einfach mit einem klick machen dass es überall geht mein user die sind schon total durcheinander manche gehn und manche gehn nicht

wir blicken nichts mehr
User avatar
Bengel_76
Einsteiger
Einsteiger
 
Posts: 8
Joined: 06.2008
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#13by Lea » 09.06.2008 12:40

Ich verstehe deinen Einwand nicht. :?

Deine Smilies sind in der Standard-Rubrik importiert worden.
Wenn du keine Rubriken möchtest, brauchst du doch absolut nichts tun. Sogar
neue Smilies importieren geht einwandfrei, weil alles auf deine ... bereits komplett
eingerichtete ... Kategorie geleitet wird. :ja:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#14by Jasmina » 09.06.2008 16:25

Hi

das ist ja witzig

in manchen Themen / Bereichen sind smilies da

Image


und bei manchen nicht siehe Screen.

Image



kann mirt bitte wer sagen, woran das liegt???

war vorher doch alles und immer da

vlg Jasmina
User avatar
Jasmina
Foren Benutzer
Foren Benutzer
 
Posts: 175
Joined: 02.2008
Cash on hand: 219.56 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: AcidTech Green

Post#15by Bengel_76 » 09.06.2008 16:31

genau dass meint ich
Jasmina

in manchen Bereiche sind sie dann dann wieder nich

wenn ich sie mit antwortbox unten schreibe gehn sie gar nit

alles durcheinander

ich hab sie nun erstmal deaktiviert
bis hier mal einer genau erklärt wie man was und wo einstellen muss
User avatar
Bengel_76
Einsteiger
Einsteiger
 
Posts: 8
Joined: 06.2008
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Next

Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

arbeit beendet smiley guten abend smilies