Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Smilies Kategorien

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 9
LesezeichenLesezeichen: 0
Zugriffe: 11127

[beendet] Smilies Kategorien

Beitrag#1von Teamleiter & Techniker Gooof » 09.06.2008 03:33

Wir haben diese Nacht das Smilies Kategorie Mod installiert.


Bei Fragen oder Problemen bitte hier reinschreiben!


Alles fertig!
- Adminbereich 2.0 Erweiterung
- Smilies importieren
- Popup des RichText Editors
- Popup des Standard Editors bzw. aller anderen
- Funktionen in der Konfiguration abstellen die es auch unter dem Smilie Config gibt
- Schnell-Antwort Box mit den neuen / der 1. Smilie Kategorie ausstatten / Kategorien wird es dafür nicht geben als Buttons oder Dropdown Box
- Einstellungen der 1. Kategorie mussten 3 mal wegen kleinen Fehlern neu installiert werden
- durch eine spezielle Technik sind natürlich auch alle Smilies erhalten geblieben
- Smilies in den PNs, Shoutbox, Album etc. getestet alles geht
- Smilies Gallery beim hinzufügen
- Smilies Upload mit Kategorien
Zuletzt geändert von Teamleiter & Techniker Gooof am 11.06.2008 13:21, insgesamt 8-mal geändert.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#2von Teamleiter & Techniker Gooof » 09.06.2008 03:47

---------------------
Einstellungen und neue Kategorien, Befignisse usw. für Smilies können nun unter folgenden Menüs eingestellt werden:

Adminbereich -> Allgemeines -> Smilies
Adminbereich -> Allgemeines -> Smilie-Einstellungen




Adminbereich -> Allgemeines -> Upload Center (kommt unter Smilies)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#3von Teamleiter & Techniker Gooof » 09.06.2008 04:26

Folgendes Problem: Es werden keine Smilies angezeigt??
Bild


Werden keine Smilies angezeigt liegt das meistens daran das die Befugnisse nicht oder nicht richtig gesetzt sind.

Um das zu beheben:


Adminbereich -> Allgemeines -> Smilies -> Smilie-Kategorie bearbeiten -> Kategorie auswählen -> überprüfe: "Verwendbar für" und "Foren"

zum Auswahl mehrerer Foren einfach die links Maustaste gedrückt halten und runterziehen bis alle Foren markiert sind.
Weiterhin können mehrere Foren mit STRG gedrückt halten und dann mit der Maus die Foren auswählen, mehrere ausgewählt werden.

Oder bei sehr vielen Foren die UMSCHALT Taste benutzen (Pfeil nach oben / links), 1. Forum anklicken und UMSCHALT gedrückt halten und auf das letzte Forum klicken, so sind alle markiert!
Zuletzt geändert von Teamleiter & Techniker Gooof am 09.06.2008 22:43, insgesamt 4-mal geändert.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#4von Premium Mitglieder Dreja » 09.06.2008 08:36

Bild Vielen vielen Dank Gooof - Bilddamit geht ein langgehegter Wunsch einer total Smiliesüchtigen Forenmama in Erfüllung. Bild Bild
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#5von summerdream » 09.06.2008 09:23

Von mir auch erstmal ein Danke an Gooof. Find ich super :blob6:

Habe da allerdings noch ein kleines Problem mit den angezeigten Smilies unter der Schnellantwortbox bei mir im Forum.
Im Popup-Fenster "weitere Smilies ansehen" stimmt die Reihenfolge, nur unter der Antwortbox nicht.
Da sind alle durcheinander und ändern zudem bei jedem Seitenaufruf die Reihenfolge. :???:
Hier im Support hab ich das nicht. :?

PS: Hat sich erledigt. Hab die Einstellung gefunden. Bild
Zuletzt geändert von summerdream am 09.06.2008 10:50, insgesamt 2-mal geändert.
LG summerdream
Benutzeravatar
summerdream
Foren Benutzer
Foren Benutzer
 
Beiträge: 125
Registriert: 01.2008
Barvermögen: 194,02 Points
Bank: 10.029,91 Points
Wohnort: Bayern
Danke gegeben: 9
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Deine Foren-URL: http://offtopic.phpbb8.de
Forenstyle: eTech

Beitrag#6von Premium Mitglieder Dreja » 09.06.2008 10:23

Also - ich hab grad in meinem Zweitwohnsitz Kategorien erstellt und einige Smilies einsortiert - geht super Bild - allerdings fügen die sich nicht in den Beitrag ein, wenn ich sie anklicke...nur die direkt neben dem Schreibfeld lassen sich einfügen, alle anderen nicht.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#7von Lea » 09.06.2008 10:59

Hast du auch die Rechte für die Foren und Mitglieder eingestellt, Dreja? :?
siehe zweiter Post von Gooof.

Mit dem Durcheinander von summerdream habe ich noch nichts gefunden. :roll:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#8von summerdream » 09.06.2008 11:03

@Lea:

Mein Problem hat sich erledigt. Hatte es grad oben im Posting kurz vor Dir geschrieben.
War unter "Smilie Einstellungen" das "Randomize table smilies" auf "ja".
Nun hab ich es auf "nein" und alles klappt prima :ja:

Aber Danke für Deine Mühe. :knuddel:
LG summerdream
Benutzeravatar
summerdream
Foren Benutzer
Foren Benutzer
 
Beiträge: 125
Registriert: 01.2008
Barvermögen: 194,02 Points
Bank: 10.029,91 Points
Wohnort: Bayern
Danke gegeben: 9
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Deine Foren-URL: http://offtopic.phpbb8.de
Forenstyle: eTech

Beitrag#9von Lea » 09.06.2008 11:16

Dann wissen wir jetzt auch, wie immer mal neue Smilies nach oben transportiert
werden können. :D


Dreja, ich habe jetzt alles nochmal druchgetestet:
Mit dem Link unter der Schnellantwortbox kommt man (noch) nicht in die Kategorien.
Da hat Gooof zwar schon dran gesessen, aber die weigert sich hartnäckig.
Dagegen funzt es beim RTE (RichTextEditor) und beim Standard-Editor einwandfrei.
Es klappt sogar wunderbar, wenn man einzelne Smilie-Kategorien nur für ein
bestimmtes Forum (oder eben mehr) freigibt. :klasse:

Dagegen muss dann das Smilie-Album unten auf der Seite aufgerufen werden,
da dort anscheinend kein Platz mehr ist,

Das ist eben immer so, wenn Cheffe uns was Neues einbaut. ;)
Es ist schon so viel drin, das muss alles erstmal abgestimmt werden. :ja:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#10von Premium Mitglieder Dreja » 09.06.2008 11:22

@Lea - ja hab ich - Bild hoffe ich doch... Bild

Bild

Selbst wenn ich die Befugnisse auf "Alle" stelle, tut sich nichts.

Die Standardsmilies funkionieren allerdings auch, wenn sie auf "Registrierte und höher" gestellt sind...

Edit - ich benutze nie die Schnellantwortbox - mein Problem ist im RTE.

nochmal Edit - im normalen Editor funktioniert es.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#11von Lea » 09.06.2008 11:31

Ich habe im Moment drei Foren zum Testen und da klappt es. Ich benutze auch
immer den RTE. Hier habe ich noch nicht angefangen, Kategorien einzurichten. :emot-shakehead:
1. Weiß ich nicht, ob es Cheffe Recht ist und
2. Habe ich im Moment da leider keine Zeit zu ...

... aber das wird schon ... Bislang hat Gooof alles hinbekommen. :ja:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#12von Bengel_76 » 09.06.2008 11:36

hm hätte man dass nicht so lassen können wie es war
nen haufen arbeit mehr jetzt muss man rechte eintstellen wo man smilies benutzen kann also find ich voll dämlich
kann man dass nicht einfach mit einem klick machen dass es überall geht mein user die sind schon total durcheinander manche gehn und manche gehn nicht

wir blicken nichts mehr
Benutzeravatar
Bengel_76
Einsteiger
Einsteiger
 
Beiträge: 8
Registriert: 06.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#13von Lea » 09.06.2008 12:40

Ich verstehe deinen Einwand nicht. :?

Deine Smilies sind in der Standard-Rubrik importiert worden.
Wenn du keine Rubriken möchtest, brauchst du doch absolut nichts tun. Sogar
neue Smilies importieren geht einwandfrei, weil alles auf deine ... bereits komplett
eingerichtete ... Kategorie geleitet wird. :ja:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#14von Jasmina » 09.06.2008 16:25

Hi

das ist ja witzig

in manchen Themen / Bereichen sind smilies da

Bild


und bei manchen nicht siehe Screen.

Bild



kann mirt bitte wer sagen, woran das liegt???

war vorher doch alles und immer da

vlg Jasmina
Benutzeravatar
Jasmina
Foren Benutzer
Foren Benutzer
 
Beiträge: 175
Registriert: 02.2008
Barvermögen: 219,56 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: AcidTech Green

Beitrag#15von Bengel_76 » 09.06.2008 16:31

genau dass meint ich
Jasmina

in manchen Bereiche sind sie dann dann wieder nich

wenn ich sie mit antwortbox unten schreibe gehn sie gar nit

alles durcheinander

ich hab sie nun erstmal deaktiviert
bis hier mal einer genau erklärt wie man was und wo einstellen muss
Benutzeravatar
Bengel_76
Einsteiger
Einsteiger
 
Beiträge: 8
Registriert: 06.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Nächste

Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

arbeit beendet smiley guten abend smilies