Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Smiliesanordnung

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 140

Smiliesanordnung

Post#1by HSVfreak » 14.07.2007 15:31

Ich hab ein Problem mit der Smilieanordnung. Von heute auf morgen, ohne irgendetwas im Admin-Bereich zu machen sind die ganzen Smilies komplett anders sortiert. Kann man das irgendwie rückgängig machen oder wieder ändern?

http://www.hsvfreak-fussballzone.de.vu
Image
User avatar
HSVfreak
eingestellter User
eingestellter User
 
Posts: 57
Joined: 03.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#2by Premium Mitglieder Dreja » 14.07.2007 16:39

Geh mal in deinen Admin-Bereich - Smilies - du kannst sie dir jetzt in der Reihenfolge sortieren die du willst - einfach nach oben oder unten schieben in dem du neben dem Smilie in deiner Tabelle auf die Pfeile klickst.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Post#3by Marianne » 16.07.2007 13:41

finde ich perfekt und habe es auch gleich ausgenutzt Image danke Image
User avatar
Marianne
eingestellter User
eingestellter User
 
Posts: 74
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#4by Teamleiter & Techniker Gooof » 17.07.2007 07:08

Das kann gut Möglich sein, das sich da jetzt was verschoben hat. Mache deine Liste mit den 20 Smilies einfach neu indem du jedes Smilie mit den 2 Pfeilen nach oben anklickst. So sind sie ganz oben als erstes.
Smilies die du nicht brauchst einfach löschen, so wird die Liste kleiner und übersichtlicher, bald kannst du auch einstellen wieviele Smilies bei Beiträgen usw. angezeigt werden sollen HSVfreak!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#5by Marianne » 17.07.2007 15:03

das wäre genial dann werden nicht zu viele vegeudet,sprich spam !
User avatar
Marianne
eingestellter User
eingestellter User
 
Posts: 74
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#6by HSVfreak » 17.07.2007 18:07

Danke für die Hilfe. :)

Da ich nicht noch einen weiteren Thread eröffnen möchte, komme ich gleich mit dem nächsten Problem hierher.

Und zwar funktioniert das Portal nicht mehr.

Could not query announcements information

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') AND t.topic_time <= 1184688104 AND t.topic_poster =

SELECT t.topic_id, t.topic_time, t.topic_title, pt.post_text, u.username, u.user_id, t.topic_replies, pt.bbcode_uid, t.forum_id, t.topic_poster, t.topic_first_post_id, t.topic_status, pt.post_id, p.post_id, p.enable_smilies FROM hsvfreak_topics AS t, hsvfreak_users AS u, hsvfreak_posts_text AS pt, hsvfreak_posts AS p WHERE t.forum_id IN (1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,35,) AND t.topic_time <= 1184688104 AND t.topic_poster = u.user_id AND t.topic_first_post_id = pt.post_id AND t.topic_first_post_id = p.post_id AND t.topic_status <> 2 ORDER BY t.topic_time DESC LIMIT 0,3

Line : 86
File : portal_poll.php


URL ist die selbige wie mit den Smilies ...
Image
User avatar
HSVfreak
eingestellter User
eingestellter User
 
Posts: 57
Joined: 03.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#7by Kuhhund » 17.07.2007 23:20

HSVfreak wrote:Danke für die Hilfe. :)
Da ich nicht noch einen weiteren Thread eröffnen möchte, komme ich gleich mit dem nächsten Problem hierher.
Und zwar funktioniert das Portal nicht mehr.

Du hast irgendwo eine Umfrage am laufen - Richtig? Richtig!
Entweder ist die jetzt erst erstellt worden, oder es wurde darauf geantwortet.

Geh ins ACP~Intro + Portal~Konfiguration~linke Spalte~Aktuelle Umfrage: DEAKTIVIEREN!!!
Darunter die Foren ID´s löschen aber merken ! ;-)

Jetzt könnte das Portal erstmal wieder laufen.

Wenn nicht... warte auf Gooof. Den Fehler kann nur er richten.

Gruß
Markus
[STATUS]
www.Forum-Altdeutsche-Huetehunde.de <=== Mein Hütehundforum
Der Westerwälder Kuhhund <=== Meine Hompage
M$ is not the answer, M$ is the question - the answer is NO! <=== Geiles Betriebsystem :mrgreen:
User avatar
Kuhhund
Foren-Guru
Foren-Guru
 
Posts: 552
Joined: 08.2006
Cash on hand: 0.00 Points
Location: Siegen/NRW
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#8by HSVfreak » 18.07.2007 19:51

oh, vielen dank, hat funktioniert. :smile:
Image
User avatar
HSVfreak
eingestellter User
eingestellter User
 
Posts: 57
Joined: 03.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#9by Lea » 03.08.2007 16:55

Wir haben schon so viele Smilie-Threads, da klinke ich mich hier ein ...

Nach dem eingespielten Backup, wollte ich im Adminbereich die Smilies aufrufen, um sie einzustellen und es kam nur diese
Meldung:

Couldn't obtain smileys from database

DEBUG MODE

SQL Error : 1054 Unknown column 'smilies_order' in 'order clause'

SELECT * FROM dfc_smilies ORDER BY smilies_order

Line : 691
File : admin_smilies.php



Image Image Image
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#10by Teamleiter & Techniker Gooof » 03.08.2007 20:13

Jetzt gehts oder? :D
Das Mod war noch zu neu für das Backup.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest