Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Umfragen funktionieren nicht!

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 218

Umfragen funktionieren nicht!

Post#1by Spielmacher » 05.08.2007 10:02

Hallo!#ed_op#br#ed_cl##ed_op#br#ed_cl#Ich habe in meinem Skisprungboard ein Problem: die Umfragen funktionieren nicht! Ich kann natürlich die Frage und Antwort eingeben, wenn ich das Thema dann aber erstelle, ist keine andere Umfrage da.#ed_op#br#ed_cl#In meinem zweiten Forum habe ich es auch so gemacht, dort funktioniert es.#ed_op#br#ed_cl##ed_op#br#ed_cl#mfg#ed_op#br#ed_cl#
Image
Das neue Liverpool FC Forum.
User avatar
Spielmacher
eingestellter User
eingestellter User
 
Posts: 61
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified

Post#2by Teamleiter & Techniker Gooof » 05.08.2007 14:20

Mit dem RichText 3 die Umfrage erstellt? 
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#3by Spielmacher » 05.08.2007 21:50

Ja, der ist bei mir Standart. Den Text Editor kann ich nicht einstellen.
Image
Das neue Liverpool FC Forum.
User avatar
Spielmacher
eingestellter User
eingestellter User
 
Posts: 61
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified

Post#4by Teamleiter & Techniker Gooof » 05.08.2007 22:26

Müsste jetzt aber schon wieder gehen, teste mal!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#5by Spielmacher » 06.08.2007 12:13

Nein, es haut einfach nicht hin. Ich kann den Text-Editor zwar als Standart festlegen, es ist aber immer der Rich Text da.
Image
Das neue Liverpool FC Forum.
User avatar
Spielmacher
eingestellter User
eingestellter User
 
Posts: 61
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified

Post#6by Teamleiter & Techniker Gooof » 06.08.2007 15:50

Aber die Umfragen gehen in beiden Editoren.
Welchen Browser benutzt du denn und kannst du immernoch keine Umfragen erstellen?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#7by Spielmacher » 06.08.2007 19:01

Ich verwende Firefox und habe damit auch schon Umfragen in meinem zweiten Board erstellt (habe es auch jetzt gerade probiert, dort funktioniert es), nur bei meinem neuen gehts nicht.
Image
Das neue Liverpool FC Forum.
User avatar
Spielmacher
eingestellter User
eingestellter User
 
Posts: 61
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified

Post#8by Premium Mitglieder points4all2 » 06.08.2007 19:13

Hast im Adminbereich auch die Forennummer(n) für die Umfragen eingegeben?

Unter Intro/Portal: Konfiguration:

Aktuelle Umfrage:
Hier kannst Du diese Funktion aktivieren oder deaktivieren.
Aktiviert Deaktiviert
Aktuelle Umfrage - Foren-IDs:
Trage hier die IDs ein, aus denen Du die Werte anzeigen willst im Format: 1,2,3
Das NEUE Trivago-Fun
Template: Prosilver Special Edition (verändert)
Theme: Prosilver Special Smooth
Grafiksammlung: Prosilver Special Smooth

http://www.euregio-trekdinner-aachen.de
User avatar
Premium Mitglieder points4all2
Pünktchen vom Dienst
Pünktchen vom Dienst
 
Posts: 2019
Joined: 03.2007
Cash on hand: 16,186.65 Points
Bank: 10,163.80 Points
Location: Alsdorf
Thanks: 416
Thanked: 382 times in 206 posts
Highscores: 27
Gender: Female
Your Forum URL: http://trivagofun.de
Forenstyle: prosilver Special Smooth *

Post#9by Spielmacher » 06.08.2007 21:30

Ja, das hilft auch nichts.
Image
Das neue Liverpool FC Forum.
User avatar
Spielmacher
eingestellter User
eingestellter User
 
Posts: 61
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified

Post#10by Teamleiter & Techniker Gooof » 06.08.2007 22:07

Kommt denn keine Fehlermeldung oder so?
Und es ist ganz sicher der RichText Editor (steht unter dem Editor)?

hmm... vielleicht einmal Cache leeren und Cookies löschen. :???:

Ich hab es gerade nochmal in beiden Editoren getestet und bei mir geht es.

Und geht das schreiben der Umfragen nicht oder die Anzeige im Portal?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#11by Spielmacher » 07.08.2007 11:18

Es dürfte doch der Text-Editor sein, aber angehakt ist der RT.

Es wird keine Fehlermeldung angezeigt, ich kann die Umfrage erstellen, nur ist sie dann wenn ich das Thema erstelle nicht sichtbar.
Image
Das neue Liverpool FC Forum.
User avatar
Spielmacher
eingestellter User
eingestellter User
 
Posts: 61
Joined: 07.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified

Post#12by Teamleiter & Techniker Gooof » 07.08.2007 21:12

Der RT ist immer markiert!
Darum hab ich das jetzt nochmal unter die Editoren geschrieben.

Aber ich kann da beim besten Willen keinen Fehler finden, es muss gehen.
Als Admin kann man ja auch in jedem Forum eine Umfrage erstellen.

Vielleicht hast du zu wenig Antworten gegeben? Es müssen glaube ich mindestens 2 sein, du musst dann aber nach der 2. glaube ich nochmal auf Antwort hinzufügen klicken. Vielleicht liegt es daran. :???:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest