Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Verschieben der Kapitel funktioniert nicht

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 1077

Verschieben der Kapitel funktioniert nicht

Beitrag#1von renaultklassik » 09.03.2010 15:45

Hallo liebes phpbb-Team,


erst möchte ich mich mal kurz vorstellen: Mein Name ist Andreas, ich betreibe das Forum http://renaultklassik.phpbb6.de - Eigentlich läuft da von der Technik her alles reibungslos, ich (und auch die User) sind mit dem Forum und seinen Funktionen sehr zufrieden.

Jetzt hoffe ich, daß ich hier in diesem Kapitel richtig gelandet bin, und zwar geht es um folgendes Problem:
In der Forenadmin hab' ich ja in der linken Navileiste verschiedene Menüpunkte. Wenn ich im Kapitel "Forum" auf "Bearbeiten" oder "Einstellungen" gehe, dann bekomme ich eine Übersicht über meine Forenbereiche. Nun kann ich die einzelnen Bereiche ja bearbeiten, löschen, und auch nach oben oder unten verschieben. Und genau dieses Verschieben funktioniert nicht. Weder über das "Bearbeiten" noch über die "Einstellungen". Das hat mal einwandfrei funktioniert, doch seit einiger Zeit geht das nun nicht mehr. Ich habe eine neue Rubrik eingeführt, kann diese aber nicht richtig durch das verschieben zuordnen.
Was kann ich da tun?

Vielen Dank schon mal im Voraus für Eure Hilfe


LG Andreas & RENAULT Klassik
Benutzeravatar
renaultklassik
Einsteiger
Einsteiger
 
Beiträge: 12
Registriert: 03.2010
Barvermögen: 621,55 Points
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Verschieben der Kapitel funktioniert nicht

Beitrag#2von Premium Mitglieder Dreja » 09.03.2010 17:56

Wenn Unterforen "übersprungen" werden müssen, muß mehrmals auf "nach oben" geklickt werden, ehe man das Ergebnis sieht.
Beispiel bei dir: Renault Klassik Tage 2010 willst du ganz oben hin haben. Jetzt mußt du solange auf "nach oben" klicken, bis du alle Unterforen übersprungen hast, damit 2010 als 1. Unterforum aufgeführt wird.
Wären deine Unterforen normale Foren in der "Renault Klassik Tage" Kategorie, würdest du "sehen" können, wie die 2010 alle anderen eins nach dem anderen "überspringt". Es geht leider nicht, daß ein Forum inkl. Unterforen mit 1 Klick übersprungen werden kann.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Re: Verschieben der Kapitel funktioniert nicht

Beitrag#3von renaultklassik » 09.03.2010 21:38

Hallo Dreja,

Danke für die Antwort. Aber leider funzt das nicht. Ich kann da "nach oben" anklicken wie ich will, hundertmal, es steht "festgemauert in der Erden". Leider gilt das auch für die "Modelle der 1990er-Jahre". Nix bewegt sich! Das MUSS doch irgendwie gehen...

Danke und LG
Andreas
Benutzeravatar
renaultklassik
Einsteiger
Einsteiger
 
Beiträge: 12
Registriert: 03.2010
Barvermögen: 621,55 Points
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Verschieben der Kapitel funktioniert nicht

Beitrag#4von renaultklassik » 09.03.2010 22:13

Hallo, ich nochmal :klasse:

Also mit den "1990er-Jahren hat das jetzt nach einigem Versuchen funktioniert. Die sind jetzt da wosie hingehören!
Nur die "RENAULT Klassik-Tage 2010" hängen noch fest. Aber ich versuch's weiter!

Danke und LG
Andreas
Benutzeravatar
renaultklassik
Einsteiger
Einsteiger
 
Beiträge: 12
Registriert: 03.2010
Barvermögen: 621,55 Points
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Verschieben der Kapitel funktioniert nicht

Beitrag#5von Premium Mitglieder Dreja » 09.03.2010 22:39

Wieviele Foren hast du insgesamt denn angelegt (letzte Foren-ID)? Wenn es zuviele sind, steigt die Software aus...da geht es - wenn überhaupt - nur im Firefox mit viel Geduld durch Verschieben der anderen Foren (Unterforen) anstelle des gewünschten Forums.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Re: Verschieben der Kapitel funktioniert nicht

Beitrag#6von renaultklassik » 10.03.2010 01:08

Hallo Dreja,

also, letzte ID ist 116. Ich benutze den IE - Firefox hab ich nicht. Bei der letzten ID (Also den 90er-Jahren) hat's dann auf einmal auch gefunzt, nur bei den RKT2010 geht's nicht! Das kann ja nicht im Sinne des Erfinders sein, gelle? :oh:
Naja, ich probier mal weiter...

LG Andreas
Benutzeravatar
renaultklassik
Einsteiger
Einsteiger
 
Beiträge: 12
Registriert: 03.2010
Barvermögen: 621,55 Points
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Verschieben der Kapitel funktioniert nicht

Beitrag#7von Premium Mitglieder Dreja » 10.03.2010 08:59

Also 116 ist jetzt noch nicht soviel...ich hab 305 in der Bastelrunde und es funzt super mit der Verschieberei. Wenn es nur in dem einem Forum nicht geht, liegt da vielleicht ein "Stolperstein im Getriebe". Hast du mal die Datenbank auf Fehler überprüft? ACP-Datenbankwartung-Überprüfe die Datenbank.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast

cron