Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Wieso ging der Shop erst nicht und dann wieder doch?!?

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 300

Wieso ging der Shop erst nicht und dann wieder doch?!?

Beitrag#1von Smay » 23.12.2007 09:17

Gerade hab ich voll den Schrecken bekommen!
Ich wollte meinen Shop öffnen, aber da kam folgende Meldung:


Konnte dein Geldstatus nicht abrufen

DEBUG MODE

SQL Error : 1054 Unknown column 'user_city' in 'field list'

SELECT user_city, username, user_id FROM city_users WHERE user_id = '2' LIMIT 1

Line : 162
File : functions_shop.php



Und 2-3 Minuten später ging´s wieder. Woran lag das und wieso kommt das auf einmal?
Benutzeravatar
Smay
Foren-Guru
Foren-Guru
 
Beiträge: 482
Registriert: 05.2007
Barvermögen: 0,00 Points
Wohnort: Planet Erde
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#2von Lea » 23.12.2007 14:02

Woran das liegt, kann ich dir auch nicht sagen, tut mir leid :roll:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#3von Smay » 23.12.2007 14:57

Hmmm...komische Sache..naja, jetzt geht´s ja wieder. :eyes:
Benutzeravatar
Smay
Foren-Guru
Foren-Guru
 
Beiträge: 482
Registriert: 05.2007
Barvermögen: 0,00 Points
Wohnort: Planet Erde
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast