Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Server Umstellung??

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 5
LesezeichenLesezeichen: 0
Zugriffe: 3525

Re: Server Umstellung??

Beitrag#16von julie3 » 17.03.2017 18:23

Ja, HTML funktioniert zur Zeit auch nicht. Wird schon wieder werden.
Benutzeravatar
julie3
Foren Benutzer
Foren Benutzer
 
Beiträge: 142
Registriert: 02.2015
Barvermögen: 4.139,12 Points
Danke gegeben: 29
Danke bekommen: 23x in 18 Posts
Geschlecht: weiblich
Forenstyle: X-Silver

Re: Server Umstellung??

Beitrag#17von skullsat » 17.03.2017 22:27

ok danke für das info mein freund :hut:
Benutzeravatar
skullsat
Foren Benutzer
Foren Benutzer
 
Beiträge: 134
Registriert: 05.2010
Barvermögen: 4.744,26 Points
Danke gegeben: 6
Danke bekommen: 7x in 4 Posts
Geschlecht: männlich
Forenstyle: AcidTech Blue

Re: Server Umstellung??

Beitrag#18von Premium Mitglieder Kurt W » 18.03.2017 00:18

Alle Serversysteme wurden von php5 auf php7 aktualisiert. In den Foren mussten vorrübergehend einige BBCodes abgeschaltet werden, damit keine Beiträge zerstört werden. Wir arbeiten daran diese BBCodes wieder zum laufen zu bringen.
BBCodes betroffen: [bbvideo], [table=], [thumbnail=], [search=], [img=], [html]

start: March 17, 2017, 10:00 pm — end: undefined |UTC|
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1512
Registriert: 04.2010
Barvermögen: 44.619,94 Points
Wohnort: Nürnberg
Danke gegeben: 205
Danke bekommen: 413x in 260 Posts
Geschlecht: männlich

Re: Server Umstellung??

Beitrag#19von niwes » 18.03.2017 01:26

Kurt W hat geschrieben:
Alle Serversysteme wurden von php5 auf php7 aktualisiert. In den Foren mussten vorrübergehend einige BBCodes abgeschaltet werden, damit keine Beiträge zerstört werden. Wir arbeiten daran diese BBCodes wieder zum laufen zu bringen.
BBCodes betroffen: [bbvideo], [table=], [thumbnail=], [search=], [img=], [html]

start: March 17, 2017, 10:00 pm — end: undefined |UTC|

danke dir für die Info :hut:

hatte mich schon gewundert :emot-highfive:
Benutzeravatar
niwes
Einsteiger
Einsteiger
 
Beiträge: 3
Registriert: 03.2017
Barvermögen: 349,24 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: Glacier

Re: Server Umstellung??

Beitrag#20von havifan » 18.03.2017 15:36

Hallo,
habe im Style Subsilver2 jetzt eine Darstellung mit Text (siehe roter Pfeil)
Sichtbar bei neue, ungelesene, eigene Beiträge sowie eigene, unbeantwortete u. aktive Themen.
Vorher waren dort die entsprechenden Symbole. In der Grafiksammlung
des Styles Subsilver2 sind sie noch vorhanden, werden aber nicht angezeigt.
Hat noch jemand dieses Problem nach der Serverumstellung ?


Bild
viele Grüße
havifan
Benutzeravatar
havifan
eingestellter User
eingestellter User
 
Beiträge: 74
Registriert: 11.2013
Barvermögen: 1.873,70 Points
Danke gegeben: 10
Danke bekommen: 6x in 6 Posts
Geschlecht: männlich
Deine Foren-URL: http://havi-talk.de
Forenstyle: eTech

Re: Server Umstellung??

Beitrag#21von skullsat » 18.03.2017 15:58

Danke für die info warten wir dann auf diese umstellung :hut: :cool:
Benutzeravatar
skullsat
Foren Benutzer
Foren Benutzer
 
Beiträge: 134
Registriert: 05.2010
Barvermögen: 4.744,26 Points
Danke gegeben: 6
Danke bekommen: 7x in 4 Posts
Geschlecht: männlich
Forenstyle: AcidTech Blue

Re: Server Umstellung??

Beitrag#22von Premium Mitglieder Kurt W » 19.03.2017 16:36

@havifan

Ich habe es bei mir gerade mal mit dem subsiver2 ausprobiert. Bei mir sind die Symbole noch da. Aber ich verwende auch die Standardsymbole.

Könnte natürlich sein, wenn du eigene Symbole verwendest, das diese dann nicht angezeigt werden. Ich denke das liegt an der Server Umstellung.

Wenn ich bei mir unter "Wer ist Online" rein schaue, werden mir derzeit auch keine Länderfahnen mehr angezeigt und der Aufruf dauert sehr lange, ich denke ganz einfach weil die entsprechenden Icons nicht gefunden werden.

Gruß Kurt
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1512
Registriert: 04.2010
Barvermögen: 44.619,94 Points
Wohnort: Nürnberg
Danke gegeben: 205
Danke bekommen: 413x in 260 Posts
Geschlecht: männlich

folgende User möchten sich bei Premium Mitglieder Kurt W bedanken:

Re: Server Umstellung??

Beitrag#23von Premium Mitglieder FerdiR » 19.03.2017 18:06

Bei uns werden auch keine Länderflaggen unter "Wer ist Online" angezeigt... das wird ja hoffenlich noch ändern.
LG
Ferdi
Benutzeravatar
Premium Mitglieder FerdiR
Foren Benutzer
Foren Benutzer
 
Beiträge: 226
Registriert: 06.2011
Barvermögen: 7.759,46 Points
Wohnort: NRW
Danke gegeben: 80
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroBlack

Re: Server Umstellung??

Beitrag#24von MinaMin » 19.03.2017 18:29

Die Flaggen sind bei mir auch weg, zudem funktioniert die [html], [table=] etc. - Funktion immer noch nicht. Ich hoffe, dass sich das noch ändert :( :?:
Benutzeravatar
MinaMin
Einsteiger
Einsteiger
 
Beiträge: 8
Registriert: 06.2015
Barvermögen: 502,67 Points
Wohnort: Düsseldorf
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: xandgrey

Re: Server Umstellung??

Beitrag#25von julie3 » 19.03.2017 21:47

Die Flaggen bei den Forumstatistiken ist bei mir auch noch nicht zu sehen, wie auch HTML etc...
Nachmittag fiel das Forum, sowie das Supportforum komplett aus.

Da es sich um eine größere Umstellung handelt, sollten wir schon ein wenig Geduld aufbringen, bis es klappt :angel:
Benutzeravatar
julie3
Foren Benutzer
Foren Benutzer
 
Beiträge: 142
Registriert: 02.2015
Barvermögen: 4.139,12 Points
Danke gegeben: 29
Danke bekommen: 23x in 18 Posts
Geschlecht: weiblich
Forenstyle: X-Silver

Re: Server Umstellung??

Beitrag#26von havifan » 20.03.2017 20:38

@Kurt

danke für die Antwort. :klasse:
Im Style hat mal ein EX-Admin rumgewerkelt.:base:

Habe jetzt mal in der Grafiksammlung des Styles eine Normalisierung
durchgeführt und alles ist wieder im grünen Bereich. GsD. :thumbsup:
viele Grüße
havifan
Benutzeravatar
havifan
eingestellter User
eingestellter User
 
Beiträge: 74
Registriert: 11.2013
Barvermögen: 1.873,70 Points
Danke gegeben: 10
Danke bekommen: 6x in 6 Posts
Geschlecht: männlich
Deine Foren-URL: http://havi-talk.de
Forenstyle: eTech

Re: Server Umstellung??

Beitrag#27von Brigitte Richartz » 21.03.2017 14:15

ich hatte und habe gar keine Info
ist aber genau wie bei Kurt
die Umschaltung dauer sehtr lange
Benutzeravatar
Brigitte Richartz
Foren Benutzer
Foren Benutzer
 
Beiträge: 239
Registriert: 03.2009
Barvermögen: 5.361,92 Points
Danke gegeben: 98
Danke bekommen: 12x in 11 Posts
Geschlecht: weiblich
Forenstyle: BrownChocolate

Re: Server Umstellung??

Beitrag#28von Premium Mitglieder Kurt W » 21.03.2017 20:22

Vorrübergehend deaktivierte BBCodes wurden umständlich ersetzt und arbeiten wieder.

BBCodes die wieder funktionieren: [bbvideo], [table=], [thumbnail=]

BBCodes die noch deaktiviert sind: [search=], [img=], [html] (hier wurde ein Update durchgeführt, wodurch andere BBCodes in einem Post mit deaktivierten weiterhin funktionieren.)

Bitte die [html]-BBCodes mit eigenen BBCodes ersetzen oder vorhandene wie [img],[url],[b] für Bilder/Links/Fettschrift benutzen.

start: March 21, 2017, 3:00 am — end: undefined |UTC|
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1512
Registriert: 04.2010
Barvermögen: 44.619,94 Points
Wohnort: Nürnberg
Danke gegeben: 205
Danke bekommen: 413x in 260 Posts
Geschlecht: männlich

Re: Server Umstellung??

Beitrag#29von Premium Mitglieder SBT-Bille » 21.03.2017 23:01

Wo findest du denn das, Kurt?
Benutzeravatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Beiträge: 153
Registriert: 04.2013
Barvermögen: 5.417,38 Points
Danke gegeben: 31
Danke bekommen: 16x in 7 Posts
Geschlecht: nicht angegeben
Forenstyle: subsilver Red

Re: Server Umstellung??

Beitrag#30von Premium Mitglieder Edeltraud » 21.03.2017 23:09

Bille hier kannst schauen

http://status.phpbb8.de/
An eine bestimmte Person: Wenn du mich noch einmal angreifst oder
bedrohst, oder meine persönlichen Daten öffentlich wo angibst, dann zeige
ich dich an !!!
Benutzeravatar
Premium Mitglieder Edeltraud
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1137
Registriert: 01.2009
Barvermögen: 28.779,91 Points
Danke gegeben: 315
Danke bekommen: 309x in 201 Posts
Geschlecht: weiblich
Deine Foren-URL: habe auch eins

VorherigeNächste

Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Google [Bot] und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

content

anything

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag