Seite 3 von 4

Re: Suchfunktion defekt

BeitragVerfasst: 27.03.2016 16:09
von Gooof
Das Problem wurde letztes Jahr behoben.
Eigentlich dürfte die Suche keine Probleme mehr machen egal wie alt ein Beitrag ist. Vielen Dank an alle für das testen!

Re: Suchfunktion defekt

BeitragVerfasst: 27.03.2016 17:20
von Lady_tina
Gerne geschehen Gooof :kaffee:

Re: Suchfunktion defekt

BeitragVerfasst: 29.03.2016 17:12
von reggie
Scheinbar reden wir etwas aneinader vorbei....

Nun gut.

Also hier mal ein Link zu einem Thread:

http://dirtypictures.phpbb8.de/komodien ... t2977.html

Also ihr seht er existiert.

Nun versucht doch diesen mal über die suche zu Finden. Bitte, ich wäre euch sehr dankbar.

Also ich kann ihn nicht finden.

Egal ob ich den Threadtitel eingebe , komplett oder einzelne wörter daraus :?:

Kann jemand das mal testen ?

Es müssen auch mehr als 2 beiträge gefunden werden :klar:

Danke schonmal !

Mit dem Thread könnt ihr es auch probieren:
http://dirtypictures.phpbb8.de/american ... 24-30.html

Wird auch über die suche nicht gefunden :?

lg reggie

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 09:24
von reggie
Hi , vielen dank nochmal an euch vielen tester. Könntet ihr so nett sein und es nochmal nach meinen angaben oben probieren?
Will sicherlich niemanden nerven, nur unser problem lösen.

Habe es meinen Modkollegen nochmal testen lassen, hat bei denen auch nicht funktioniert...

Vielen vielen dank schonmal :verbeug:

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 11:09
von Josy
Funktioniert bei beiden nicht.
Das einzige, was auffällt: Beide haben in der Überschrift viele Großbuchstaben. Allerdings müsste eine Suchfunktion eigentlich damit klar kommen.

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 11:20
von Emanuell
Ich hoffe das ich es richtig verstanden habe.

Wenn ich bei der Suche Pictures eingebe erscheint folgendes.

Bild

Wenn ich Schüler lieben hübsche Hasen in die Suche eingeben wird
mir folgendes angezeigt.

Bild

Ich habe für die Suche nicht die Grossbuchstaben verwendet, sondern habe es ganz normal
geschrieben.

Hier habe ich es mit Grossbuchstaben versucht.

Bild

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 13:30
von reggie
Vielen dank für eure tests ! :blume:

Eigentlich müsste es aber die verlinkten Threats finden.

Ja bei uns werden alle Threadtitel groß geschrieben, dies dürfte aber kein problem darstellen.

Selbst wenn ich den Namen des Regisseurs "Francis Ford Coppola" eingebe oder Wörter aus dem Thread, komme ich nicht an die Beiträge von Apocalypse Now :?:

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 15:12
von MissSofie
nur eine Idee .... hast du schon überprüft ob im ACP bei den entsprechenden Unterforen nicht versehentlich der Haken für den Suchindex auf Nein gesetzt wurde :denk:

Such-Indizierung aktivieren:
Wenn diese Einstellung auf „Ja“ gesetzt wird, werden Beiträge in diesem Forum für die Suche indiziert.

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 18:35
von Lady_tina
Kann mich hier MissSofie , nur anschließen, überprüfe hier mal die Einstellungen im ACP

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 19:08
von reggie
Wenn dem so wäre, dann würde man ja nichts finden bzw. nichts aus Forum X oder Y, aber Admin hat im ACP gerade trotzdem JEDES Filmforum und Unterforum durchgeclickt... steht alles selbstverständlich auf "Ja" :thumbsup:

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 19:36
von Lady_tina
Also irgendwie weiß ich jetzt wirklich nicht was es soll?
Ich habe jetzt Schüler in die Suche eingegeben und das kam dabei heraus.

Also muss es funktionieren.

Re: Suchfunktion defekt

BeitragVerfasst: 31.03.2016 23:26
von Arne-Koeln
Ich hab auch noch einmal ein bisschen rumgespielt und die Suchfunktion mit dem Forum hier und dem Forum dort verglichen. Da gibt es Unterschiede.

Wenn ich hier im Supportforum in der erweiterten Suche die Suchbegriffe schüler oder SCHÜLER eingebe, bekomme ich einmal 26 Ergebnisse in Kleinschreibung und das andere Mal 2 Ergebnisse in Großschreibung, wobei die Treffer alle farbig hinterlegt sind. Die Ergebnisse beziehen sich alle auf Beiträge. Wahrscheinlich gibt es die Begriffe hier in keinem Betreff.

Gebe ich jetzt Suchfunktion defekt ein, kommen 45 Ergebnisse. Die Ergebnisse beziehen sich sowohl auf Beiträge als auch auf den Betreff von Beiträgen. Dabei spielt es keine Rolle ob ich die Begriffe klein oder groß schreibe.

Gebe ich auf der Seite dirty-pictures.de die Suchbegriffe schüler oder SCHÜLER ein, erhalte ich bei identischer Sucheinstellung der erweitereten Suche wie hier im Supportforum 76 Ergebnisse für den Begriff in Kleinschreibung und zwar alle in Beiträgen, für den Begriff in Großschreibung erhalte ich kein Ergebnis, sondern den Hinweis Es wurden keine Beiträge gefunden, weil das Wort schüler in keinem Beitrag enthalten ist. obwohl in den Sucheinstellungen, genauso wie bei den Sucheinstellungen hier im Supportforum, die Suchoption Betreff und Text der Beiträge eingestellt ist.

Eigentlich müsste doch der Begriff SCHÜLER jetzt in allen Betreffs der entsprechenden Beiträge angezeigt werden, denn dort wird er in Großbuchstaben geschrieben.

Jedenfalls ist klar, dass die Suchfunktion hier im Supportforum anders funktioniert als im Forum Dirty-Pictures.

Re: Suchfunktion defekt

BeitragVerfasst: 01.04.2016 06:25
von Lady_tina
Hallo Arne, das könnte aber dann auch mit den Einstellungen der Suchfunktion zusammenhängen, denke ich.
Aber vielleicht kann sich das Gooof nochmal anschauen, :kaffee: :kaffee: Aber zuschindest habe ich diese Beiträge gefunden; als ich den Begriff Schüler in groß und Kleinschreibung eingab. Zumindest funktioniert sie, wenn auch nicht so wie hier im Support Forum.
Ich denke das ich irgendwo gelesen habe im ACP das Man Groß/Klein/ oder beides einstellen kann, weiß aber ehrlich nicht mehr wo. Da ich ja prinzipiell nur Goß/Kleinschreibung verwende.
Also regiie, gefunden werden Beiträge wenn man sie normal eingibt.
Das hat nun auch Arne nochmals bestätigt. Möglich das auch nur Gooof die richtige Einstellung sagen kann. Aber zumindest in gewissen Umfang funktioniert sie. :ja: :ja:
Wünsche dir einen schönen Tag.

Re: Suchfunktion defekt

BeitragVerfasst: 01.04.2016 19:54
von reggie
Klar findet es was wenn du Schüler eingibst, da es ein häufiges Wort ist. Aber es müsste noch viel mehr finden. Wie zb. den von mir oben verlinkten Thread :ja:
Es kommt ja nicht darauf an das es was findet, es muss alles finden! Und das macht es nicht :denk:

Siehe Apocalypse Now, es findet da auch beiträge, aber nicht explizit den Apocalypse Now thread ;)

Das komische ist auch das die Suche immer wieder mal kaputt geht. Gooof hat sie uns ja schon paar mal repariert...

Re: Suchfunktion defekt

BeitragVerfasst: 21.04.2016 19:13
von reggie
Könntest du da bitte nochmal nachsehen Gooof ? Wurde ja jetzt von Usern hier auch bestätigt das sie nicht funktioniert...