Seite 1 von 1

Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 10.09.2013 20:11
von French Kiss
Ich hatte im Forum immer eine Leiste im Forenindex wo die Geburtstagskinder angezeigt wurden.
Nun erscheint die Leiste aber nicht obwohl der Geburtstag im Profil eingetragen ist.
Im ACP habe ich bei Board-Funktionen Geburtstage aktivieren: ja und Anzeige der Geburtstage aktivieren: ja
In den Templates war ich seither nicht mehr, allerdings hatte ich das Forum deaktiviert. Kann sich da etwas verstellt haben?

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 10.09.2013 20:33
von Lea
Bist du dir sicher, dass der Geburtstag auch um Mitternacht dort schon stand?

Bitte trage doch mal einen Geburtstag für morgen in einem Testprofil ein und melde dich morgen noch einmal.

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 10.09.2013 20:51
von French Kiss
Eigentlich bin ich sicher weil das Geburtstagskind von heute das letzte Mal im Juni online war. Ich habe nun für morgen den Geburtstag eingestellt bei meinem Testzugang.
Danke Lea :blume:

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 10.09.2013 21:11
von Lea
Mir ist noch was eingefallen. :oops:
Fußball lenkt mich zu sehr ab. :oops:


Wenn der User noch keinen Beitrag geschrieben hat, wird er auch nicht angezeigt.
Sie müssen mindestens einen Beitrag haben. Das hängt mit der Datenbank zusammen, es wird die Beitragsdatenbank abgefragt, nicht die Userdatenbank.

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 10.09.2013 21:34
von French Kiss
Das kann es sein, das Mitglied hat tatsächlich 0 Beiträge.
Herzlichen Dank :klasse:

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 11.09.2013 08:19
von French Kiss
Der angelegte Geburtstag meines Testaccounts wurde normal angezeigt, es lag also an den 0 Beiträgen des Mitgliedes.
Darauf wäre ich nicht gekommen. Lieben Dank :blume:

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 19.12.2013 12:13
von dagobine
Ich hole den Beitrag mal rauf.

Ich habe zwei Foren bei euch. In der puppenzauberwelt funktioniert die "Wer hat Geburtstagsleiste" im Forum wie auch im Portal, im Gartentraum nicht, obwohl ich die gleichen Einstellungen habe.
Warum?
Bitte um Hilfe.

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 19.12.2013 12:27
von Lea
Dann hast du bestimmt noch nicht die Änderungen im Template gemacht. :denk:

--> post121309.html#p121309

Das Portal hat diese Anzeige im Normalfall gar nicht vorgesehen. ;)

Re: Geburtstagsleiste wird nicht angezeigt

BeitragVerfasst: 21.12.2013 14:00
von dagobine
Danke für die Hilfe! :blume: