Seite 2 von 5

Re: Server Umstellung??

BeitragVerfasst: 18.03.2017 01:26
von niwes
Kurt W hat geschrieben:
Alle Serversysteme wurden von php5 auf php7 aktualisiert. In den Foren mussten vorrübergehend einige BBCodes abgeschaltet werden, damit keine Beiträge zerstört werden. Wir arbeiten daran diese BBCodes wieder zum laufen zu bringen.
BBCodes betroffen: [bbvideo], [table=], [thumbnail=], [search=], [img=], [html]

start: March 17, 2017, 10:00 pm — end: undefined |UTC|

danke dir für die Info :hut:

hatte mich schon gewundert :emot-highfive:

Re: Server Umstellung??

BeitragVerfasst: 18.03.2017 15:36
von havifan
Hallo,
habe im Style Subsilver2 jetzt eine Darstellung mit Text (siehe roter Pfeil)
Sichtbar bei neue, ungelesene, eigene Beiträge sowie eigene, unbeantwortete u. aktive Themen.
Vorher waren dort die entsprechenden Symbole. In der Grafiksammlung
des Styles Subsilver2 sind sie noch vorhanden, werden aber nicht angezeigt.
Hat noch jemand dieses Problem nach der Serverumstellung ?


Bild

Re: Server Umstellung??

BeitragVerfasst: 18.03.2017 15:58
von skullsat
Danke für die info warten wir dann auf diese umstellung :hut: :cool:

Re: Server Umstellung??

BeitragVerfasst: 19.03.2017 18:06
von FerdiR
Bei uns werden auch keine Länderflaggen unter "Wer ist Online" angezeigt... das wird ja hoffenlich noch ändern.

Re: Server Umstellung??

BeitragVerfasst: 19.03.2017 18:29
von MinaMin
Die Flaggen sind bei mir auch weg, zudem funktioniert die [html], [table=] etc. - Funktion immer noch nicht. Ich hoffe, dass sich das noch ändert :( :?:

Re: Server Umstellung??

BeitragVerfasst: 19.03.2017 21:47
von julie3
Die Flaggen bei den Forumstatistiken ist bei mir auch noch nicht zu sehen, wie auch HTML etc...
Nachmittag fiel das Forum, sowie das Supportforum komplett aus.

Da es sich um eine größere Umstellung handelt, sollten wir schon ein wenig Geduld aufbringen, bis es klappt :angel:

Re: Server Umstellung??

BeitragVerfasst: 20.03.2017 20:38
von havifan
@Kurt

danke für die Antwort. :klasse:
Im Style hat mal ein EX-Admin rumgewerkelt.:base:

Habe jetzt mal in der Grafiksammlung des Styles eine Normalisierung
durchgeführt und alles ist wieder im grünen Bereich. GsD. :thumbsup:

Re: Server Umstellung??

BeitragVerfasst: 21.03.2017 14:15
von Brigitte Richartz
ich hatte und habe gar keine Info
ist aber genau wie bei Kurt
die Umschaltung dauer sehtr lange

Re: Server Umstellung??

BeitragVerfasst: 21.03.2017 23:01
von SBT-Bille
Wo findest du denn das, Kurt?

Re: Server Umstellung??

BeitragVerfasst: 21.03.2017 23:15
von SBT-Bille
Danke!

Re: Server Umstellung??

BeitragVerfasst: 22.03.2017 03:23
von *Headhunter*
skullsat hat geschrieben:Hallo Leute hat das auch mit HTML zu tun weil die HTML Funktionen nicht mehr im Forum bei mir ist alles Larm gelegt was mit HTML zu tun hat danke für jedes info :hut:


Bei mir geht der bbcode [html] auch nicht mehr. Dachte ich hab wieder was versemmelt...
Bild
Ich habe keine Nachricht bekommen, kann auch codes nicht bearbeiten etc. - toll !
hab mein Board jetzt auf Jungfrau umgeschaltet weil ich DAS hier zufällig NICHT früher fand - die ganze Arbeit von 2-3 Jahren fürn *****.
Danke... :aufihn: :base:


(http://schrottiger.phpbb8.de/)

Re: Server Umstellung??

BeitragVerfasst: 22.03.2017 11:48
von sala
moin zusammen

auch im admin bereich in der übersicht fehlt nun

auch was von support das zum beispiel was noch in bearbeiteung ist und was fertig ist

diese zeile fehlt nun bei mir und das bild schen hatte ich noch nicht bekommen

Re: Server Umstellung??

BeitragVerfasst: 22.03.2017 11:52
von julie3
Doch jeder bekam eine Nachricht und zwar rechts unten als Popup. Da stand genau, dass die Foren umgestellt werden samt Serverwechsel. Auch dass HTML, Video etc.. derzeit nicht funkt. Mittlerweile funktionieren die Videos wieder, alles andere dauert noch. Die Nachricht war ca. 2 Tage zu sehen.

Wenn man aber Popups deaktiviert, bekommt man auch keine Nachricht. Alles Einstellungssache.

Re: Server Umstellung??

BeitragVerfasst: 23.03.2017 00:00
von Brigitte Richartz
nein Julie, ich sagte ja das ich keines hatte,

und sala ja das irritierte mich auch

Re: Server Umstellung??

BeitragVerfasst: 23.03.2017 02:46
von *Headhunter*
julie3 hat geschrieben:....Wenn man aber Popups deaktiviert, bekommt man auch keine Nachricht. Alles Einstellungssache.


Mal ehrlich, wer hat heutzutage Popups nicht geblockt ? Ich habe mit sehr vielen Personen zu tun, auch auf deren Rechnern, da ist seit den letzten Jahren keiner mehr dabei, der diese erlaubt. Ich denke ein Rundbrief hätte hier besser funktioniert, denn sowas bekomme sogar ich von hier (sollte einer auf die Idee kommen).

Aber schon mal gut das sich etwas bewegt hat. Löblich nach der langen Abstinenz :)
schönes WE euch