Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Videos in Beiträgen bei Gratis-Board.de

Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 3
BookmarksBookmarks: 0
Views: 3884

Post#16by Rhodan » 16.03.2008 13:46

Auch eine Möglichkeit ;)
Gruß

Rhodan


Administrator des IRC-Netzwerks der Kostenloses-Forum.be Chats.
User avatar
Rhodan
Foren Benutzer
Foren Benutzer
 
Posts: 173
Joined: 09.2007
Cash on hand: 0.00 Points
Location: Melsungen
Gender: Male

Post#17by support » 16.03.2008 17:28

Rhodan wrote:Auch eine Möglichkeit ;)

°°°Die bei mir aber leider nicht funktioniert.
User avatar
support
 
Highscores: 266

Post#18by Amarantine » 16.05.2008 19:24

huhu an alle

nun hab ich alle hier genannte tipps ausprobiert und leider die videos von you tube erscheinen in meinem forum immer dreifach


Image

wir haben den *Style4Orion2*
nun weiß nicht ob es wirklich an style liegt, html ist in gesamten forum aus sicherheitsgründen nicht gestattet, aber selbst wenn ich *embed und object* tags erlaube funktioniert der code nicht, dann ist im beitrag nur der html code zu sehen und kein video, wir hatten schon versucht mit BB videocode aber immer das selbe das video erscheint 3 fach Image Image Image
am liebsten wäre mir wenn nur der link im beitrag erscheinen würde das funktioniert auch mit jeder url so nun eben nicht bei videos url Image

bei my video zbp. ist direkt ein * Permanenter Link* damit funktioniert es das das eingefügte video nur ein mal angezeigt wird nur you tube wird von meinem forum nicht gemocht Image Image

das ist unsere url : http://loungeofpain.gratis-board.de
Image
Was auch immer geschieht, nie darfst du so tief sinken von dem Kakao zu trinken durch den man dich zieht! :emot-highfive:
User avatar
Amarantine
Einsteiger
Einsteiger
 
Posts: 6
Joined: 05.2008
Cash on hand: 0.00 Points
Location: Schwedt
Gender: None specified

Post#19by Rhodan » 17.05.2008 11:14

Ich schreibe es in Gooof Liste.
Gruß

Rhodan


Administrator des IRC-Netzwerks der Kostenloses-Forum.be Chats.
User avatar
Rhodan
Foren Benutzer
Foren Benutzer
 
Posts: 173
Joined: 09.2007
Cash on hand: 0.00 Points
Location: Melsungen
Gender: Male

Post#20by Amarantine » 17.05.2008 11:31

oki, dankee Image
Image
Was auch immer geschieht, nie darfst du so tief sinken von dem Kakao zu trinken durch den man dich zieht! :emot-highfive:
User avatar
Amarantine
Einsteiger
Einsteiger
 
Posts: 6
Joined: 05.2008
Cash on hand: 0.00 Points
Location: Schwedt
Gender: None specified

Post#21by Nitro » 17.05.2008 11:43

Ich hatte ebenfalls das Problem, konnte es aber (fast) lösen:

1. Gehe ins ACP --> Allgemeines --> Konfiguration
2. Scrolle hinunter bis --> Erlaubte HTML-Tags
3. Trage ein --> embed
4. Scrolle runter bis --> Absenden

Dann versuche nochmals, ein YouTube-Video einzusetzen.


Bei mir war dann alles ganz normal, allerdings stand unter dem Film noch die URL.
Aber damit kann man doch leben, oder?
Falls bei Dir bereits "embed" stehen sollte, muss ein anderer Fehler vorliegen.

Viel Glück!!
User avatar
Nitro
eingestellter User
eingestellter User
 
Posts: 57
Joined: 04.2008
Cash on hand: 0.00 Points
Location: RegBez Lüneburg
Gender: None specified

Post#22by Amarantine » 17.05.2008 12:14

huhu Nitro

danke Image
aber das hab ich leider schon durch ohne erfolg Image
wir haben alles schon durch von den tipps die hier gennant worden sind Image Image
irgendwo muss der wurm sein warum es nicht funtz und wir finden den einfach nicht Image Image
Image
Was auch immer geschieht, nie darfst du so tief sinken von dem Kakao zu trinken durch den man dich zieht! :emot-highfive:
User avatar
Amarantine
Einsteiger
Einsteiger
 
Posts: 6
Joined: 05.2008
Cash on hand: 0.00 Points
Location: Schwedt
Gender: None specified

Post#23by Rhodan » 17.05.2008 15:49

Da ist wahrscheinlich nen Fehler in der Quellcode Datei, die diesen automatischen Player überhaupt ermöglicht.
Gruß

Rhodan


Administrator des IRC-Netzwerks der Kostenloses-Forum.be Chats.
User avatar
Rhodan
Foren Benutzer
Foren Benutzer
 
Posts: 173
Joined: 09.2007
Cash on hand: 0.00 Points
Location: Melsungen
Gender: Male

Post#24by Amarantine » 17.05.2008 20:09

quellcode datei.. Image Image
jede datei hat doch ihren eigenen quellcode, hab grade schwerigkeiten dir zu folgen Rhodan Image Image
Image
Was auch immer geschieht, nie darfst du so tief sinken von dem Kakao zu trinken durch den man dich zieht! :emot-highfive:
User avatar
Amarantine
Einsteiger
Einsteiger
 
Posts: 6
Joined: 05.2008
Cash on hand: 0.00 Points
Location: Schwedt
Gender: None specified

Post#25by Teamleiter & Techniker Gooof » 17.05.2008 22:59

Und das ist bei allen nicht nur bei youtube?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30269
Joined: 12.2005
Cash on hand: 3,974.63 Points
Bank: 27,116.90 Points
Location: phpbb9.de
Highscores: 207
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#26by Amarantine » 18.05.2008 01:12

huhu Gooof
jupp, genau Image
wenn wir video von *my video* einfügen wird das video nur ein mal angezeigt, aber auch nur wenn wir den *Permanenter Link* nutzen den yuo tube nicht hat, wenn wir die url aus der adressenleiste kopieren und einfügen wird das video mehrfach angezeigt Image, und die url ist dennoch immer unter dem video sichtbar

das gleiche gilt für *embed* von you tube wird nur der html code angezeigt, unabhängig ob *embed* in erlaubten tags drin steht oder nicht, bei my video wird das video eingebettet ins beitrag allerdings 10-fach Image Image aber da ist wenigstens das video zu sehen nicht nur der code Image Image

nun kann ich aber schlecht von den usern verlangen das die sich alle bei my video melden und you tube hat auch nun mal mehr video auswahl Image

besteht die möglichkeit, das einbetten von videos im forum ganz und gar zu deaktivieren? Image
die videos sollen ja nur eine bereicherung der *spaßecke* sein, es wäre nicht schlimm wenn nur die url sichtbar wär und die leute direkt bei you tube die videos anschauen, das wäre mir persönlich sogar lieber als die ganzen player einzubinden Image
Image
Was auch immer geschieht, nie darfst du so tief sinken von dem Kakao zu trinken durch den man dich zieht! :emot-highfive:
User avatar
Amarantine
Einsteiger
Einsteiger
 
Posts: 6
Joined: 05.2008
Cash on hand: 0.00 Points
Location: Schwedt
Gender: None specified

Post#27by Teamleiter & Techniker Gooof » 23.05.2008 23:58

Ok Problem war de.youtube.com :wink:

Müsste jetzt gehen!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30269
Joined: 12.2005
Cash on hand: 3,974.63 Points
Bank: 27,116.90 Points
Location: phpbb9.de
Highscores: 207
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Post#28by Amarantine » 24.05.2008 00:44

Image Image Image Image Image Image Image Image
danggggggggggggggggggge Gooof Image
das video erscheint nur ein mal Image Image
Image
Was auch immer geschieht, nie darfst du so tief sinken von dem Kakao zu trinken durch den man dich zieht! :emot-highfive:
User avatar
Amarantine
Einsteiger
Einsteiger
 
Posts: 6
Joined: 05.2008
Cash on hand: 0.00 Points
Location: Schwedt
Gender: None specified

Re:

Post#29by XMEN » 23.10.2009 18:06

Tommy_Senior wrote:
Rhodan wrote:Jetzt muss nur noch die URL weg ...

Zumindest bei Videos von TouTube geht das folgendermaßen:

Zuerst den HTML-Tag embed erlauben (wie auf Bild 1)
Image

dann den Embed Code. welcher sich bei YouTube neben dem gerade laufenden Video befindet (siehe Bild 2), mit der rechten Maustaste anklicken, kopieren und den kopierten Code im eigenen Posting einfügen.

Image


Hallo Tommy_Senior,

ich habe das Problem auch, dass mir trotz Video Anzeige, darunter der Link angezeigt wird!
Ich habe auch versucht, was Du hier vorschlägst, geht leider nicht, denn bei mir wird der ganze Einbettungscode, dann angezeigt!

Mit freundlichen Grüssen

Gabriella Dietrich

http://harmonie.gratis-board.de
Liebe Grüsse
Xmen

Foren URL: http://harmonie.phpbb8.de/
Style: Magic
User avatar
XMEN
Foren Benutzer
Foren Benutzer
 
Posts: 167
Joined: 10.2009
Cash on hand: 3,167.02 Points
Bank: 10,135.75 Points
Location: Etziken/Schweiz
Gender: Female

Previous

Return to "Tipps und Anleitungen für Orion Foren"


 

Who is online

Users browsing this forum: No registered users and 0 guests

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

gratis board krazyshows.com erfahrungen gratis filme orion gratis orion filme videos kostenlos hochladen bbcode