Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Visual Editor funktioniert nicht

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 1064

Visual Editor funktioniert nicht

Post#1by Athena » 29.05.2018 15:26

Hallo zusammen,

ich hoffe, ihr könnt mir bei meinem Problem helfen.
Und zwar würde ich gerne das Design meines Forums (Link: https://betrayal-of-trust.userboard.org/index.php) über den Visual Editor (im Design xandgrey) verändern. Letzte Woche hat das alles einwandfrei funktioniert, doch gestern ist mir aufgefallen, dass ich die Seite des Visual Editors nicht mehr in ihrer richtigen, ursprünglichen Form aufrufen kann. Ich sehe stattdessen nur noch Text,nicht wie gewohnt das Forum mit allen Bildern usw. Zuerst dachte ich, es liegt an meinem PC, aber auch an anderen Geräten bleibt das Problem bestehen.

Anbei ein Screenshot, der zeigt, wie es aussieht wenn ich auf den Visual Editor und die anschließende Seitenauswahl (Bspsw /forum) wähle:

Image

Für jegliche Hilfe wäre ich sehr dankbar.

Liebe Grüße
Athena
User avatar
Athena
Grünschnabel
Grünschnabel
 
Posts: 1
Joined: 05.2018
Cash on hand: 344.08 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: xandpurple

Re: Visual Editor funktioniert nicht

Post#2by Premium Mitglieder * rick40 * » 29.05.2018 18:36

Ich sehe Dein Forum normal.
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
User avatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Posts: 681
Joined: 10.2012
Cash on hand: 26,767.76 Points
Location: München
Thanks: 113
Thanked: 102 times in 85 posts
Gender: Male
Forenstyle: WoWKing

Re: Visual Editor funktioniert nicht

Post#3by Premium Mitglieder * rick40 * » 02.06.2018 07:53

Da könnte nur Gooof weiterhelfen. Ich glaube aber mal gelesen zu haben, dass der Editor nur mit Prosilver Styles funktioniert. Winter Styles (bei mir) funzt.
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
User avatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Posts: 681
Joined: 10.2012
Cash on hand: 26,767.76 Points
Location: München
Thanks: 113
Thanked: 102 times in 85 posts
Gender: Male
Forenstyle: WoWKing

Re: Visual Editor funktioniert nicht

Post#4by Teamleiter & Techniker Gooof » 06.06.2018 19:15

Der Editor müsste wieder einwandfrei funktionieren, durch die https Umstellung kam es zu Anzeigeproblemen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30269
Joined: 12.2005
Cash on hand: 3,972.31 Points
Bank: 27,117.05 Points
Location: phpbb9.de
Thanks: 1230
Thanked: 3439 times in 1918 posts
Highscores: 207
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest